Fix-It Friday 8/5/22

Thermostat Insights not showing up for everyone - and for some who do have the “Insights” feature some of it like the “Outdoor temperature line” is not showing up and “measured dots” seem to be inconsistent

In the usage section at the bottom it should have a section called “Insights”

But this is missing for a lot of users. For those of us who do have it, when “View Details” is selected it allows users the following interesting details that others would like access to:

In the above picture, you see that even for those who have this feature, the Outdoor temperature line is not working, and the measured temperature dots appear inconsistent.
Is a Measured Temperature dot done only when there is a state change (AC/Furnace turns on/off)? Or should they be more consistent based on the Thermostat Temperature seeing a degree change?


A conversation about this was raised in the following thread:

9 Likes

Fix the Wyze Cam V1s:

3 Likes

Wyze Plugs and Alexa Routines:

Wyze plugs (all types) have disappeared as trigger and action options in Alexa Routines. This change happened in the last week or so I believe. Needs to be restored.

13 Likes

Lamp Socket Timer is not functioning correctly to automatically turn off the lights

See the following thread with several reports of this:

I confirm my lamp socket timer has not been working for about 2-3 months or more now. The lights just stay on.

Wyze Desmond has been helping to get this resolved, Just reporting it for the bug event.

6 Likes

VDBPro has lost Trigger options for Person detection (or motion detection) in Alexa Routines

This is related to Loki’s report about plugs losing Alexa triggers and action options.
The VDBPro has also lost trigger options in Alexa.

This was previously reported in the following thread, and Jason reported it to the team. Just listing it here as well for the bug event:

7 Likes

Wyze Switch - when modifying the wall switch “additional controls” (i.e. double tap, triple tap), the wall switch will no longer respond to the double or triple tap.

1 Like
1 Like
3 Likes

Along with the timestamp, consider adding the ability to add a stamp equal to the camera name, as well as the TYPE of camera it is (v3, V2, WCO, VDB) (this would be good ‘advertising’ for when footage is posted to youtube, forums, etc)

SJ

1 Like

Would you mind verifying that you indeed have the AI options on the Notifications screen for your V3s please? I have never had the individual AI notification options for my V3s or Pan V2s (only the Detects Wyze AI Events toggle). I DO have the options for my v2 and Pan V1s. I seem to remember that this was brought up before in another FIF.

Using Android app v2.34.0 (b61768).

the Images are for my V2. The V3 Firmware which was halted also provides the individual AI notifications. In any event, I am asking for consistency between Menu options and between Devices like iOS and Android. I test in both and see some differences and functionality or even layout.

Thank you for the reply. I did not bite on the now-halted v3 beta firmware, after what the v2 and Pan v1 beta firmware did to my cameras (still waiting for those fixes). Good to know though that the additional functionality will be in the V3s when the new firmware is released. I did vote for your post. :grinning:

1 Like

V3 Starlight Sensor: Image Brightness & Clarity and Light Levels required for Auto IR NV on\off have been significantly degraded by Firmware update(s)

There have been many reports in the forum of serious degradation in the quality of the V3 cam image, especially in IR NV, resulting from a recent Firmware update. The IR NV and Color NV are significantly darker than previously documented. Also, the image quality is very poor: grainy with excessive digital artifacts. Image quality in color daytime has also lost it’s previous clarity with many digital artifacts, motion trails, and skipping.

Reported and documented here:

The change in image brightness and quality coincides with a change in the light levels required for the V3 to Auto engage and disengage IR NV. Cams will switch into IR NV in very low light conditions, but will never disengage IR NV when light levels far exceed the threshold to engage it. Forcing a settings cycle (on\off\auto) back into Auto will return it to Color vision until the extreme low light engages IR NV again.

Reported here:

12 Likes

Wyze Cam Pan V1 assigned to CamPlus is only recording 11s or 12s Event Videos, cutting off Event Videos while active motion is occuring, and is not properly activating \ recording Person Detection events

This issue has been reported in the past with logs submitted, however it has been going on for some time without resolution. Just wanted to get it on the tracking list for Fix-it Friday.

Reported here;

6 Likes

@spamoni4, I agree that the continuity between the two settings pages (Smart Detection \ Notifications) should be improved.

Additionally, I have noticed that when the Smart Detection for a specific AI is disabled, the corresponding Notification setting for that AI remains active and able to be toggled on and off:


If I have the Smart Detection for a specific AI toggled off, shouldn’t the Notifications toggle for that same AI also be off\disabled? I can’t think of a reason anyone would want\need to toggle these notifications if the CamPlus isn’t going to tag them. IMO, it creates some confusion being able to toggle the specific AI notifications on thinking that the Smart Detection settings are also on when they are not. Or, perhaps when turning on the Notification for that AI the Smart Detection is automatically enabled since that is required in order to get a notification?

The Sound Detection Notification setting, for example, will not activate unless the Sound Detection Event Recording toggle setting is on.

3 Likes

Absolutely. If it is not a select AI for Event Recording, then the corresponding Notification AI attribute should be disabled as well.

Good catch.

3 Likes

Also, I would like to record certain AI events (e.g., Vehicle) but not get a notification of them.

1 Like

Event videos are cut off on WCP2 with CamPlus as well. I have not scrubbed all of them, but one example I have here is cut off at 23s and then a second video 19s long.

2 Likes

Voted !!!

1 Like

This should be possible? Enable vehicle in event recording, but disable it in notification settings.

1 Like