Fix-It Friday 8/5/22

Fix-It Friday Callout

Well my Forum friends, we made it to Friday!

And it’s the first Friday of the month, you know what that means. it means it is time for this month’s Fix-It-Friday callout! :tada:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support, our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following Mondays in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop. :slight_smile:

Got a request for something new or an additional feature? Check our Roadmap to see if it’s in the works or check out our Wishlist for new requests.

If you want to see how this works, you can check this previous Fix-It Friday post:

7 Likes

Fix the timestamp… which I first reported back in 2018 #throwbackthursday(fridayedition)

Here is the post… Timestamp Customization

1 Like

Improve or give us the option to change the color scheme in the app. Your pale green on white is VERY HARD to read. This has been requested and bitched about for years.

10 Likes

I find the Wyze App works well, but there is a little inconsistency between screens, cameras, and even devices. This is my V2, but it is also on the V3, I believe. When entering the Event Recording area and selecting an AI option, the displayed list and order is different from what is seen in the Notification menu area. It would be nice if the item order and selections are the same between menu options. Here is an example of what I see:

Something simple to change.

8 Likes

PIR sensor on Wyze floodlight is too sensitive. And adjusting the sensitivity does nothing

2 Likes

Thermostat Insights not showing up for everyone - and for some who do have the “Insights” feature some of it like the “Outdoor temperature line” is not showing up and “measured dots” seem to be inconsistent

In the usage section at the bottom it should have a section called “Insights”

But this is missing for a lot of users. For those of us who do have it, when “View Details” is selected it allows users the following interesting details that others would like access to:

In the above picture, you see that even for those who have this feature, the Outdoor temperature line is not working, and the measured temperature dots appear inconsistent.
Is a Measured Temperature dot done only when there is a state change (AC/Furnace turns on/off)? Or should they be more consistent based on the Thermostat Temperature seeing a degree change?


A conversation about this was raised in the following thread:

9 Likes

Fix the Wyze Cam V1s:

3 Likes

Wyze Plugs and Alexa Routines:

Wyze plugs (all types) have disappeared as trigger and action options in Alexa Routines. This change happened in the last week or so I believe. Needs to be restored.

13 Likes

Lamp Socket Timer is not functioning correctly to automatically turn off the lights

See the following thread with several reports of this:

I confirm my lamp socket timer has not been working for about 2-3 months or more now. The lights just stay on.

Wyze Desmond has been helping to get this resolved, Just reporting it for the bug event.

6 Likes

VDBPro has lost Trigger options for Person detection (or motion detection) in Alexa Routines

This is related to Loki’s report about plugs losing Alexa triggers and action options.
The VDBPro has also lost trigger options in Alexa.

This was previously reported in the following thread, and Jason reported it to the team. Just listing it here as well for the bug event:

7 Likes

Wyze Switch - when modifying the wall switch “additional controls” (i.e. double tap, triple tap), the wall switch will no longer respond to the double or triple tap.

1 Like
1 Like
3 Likes

Along with the timestamp, consider adding the ability to add a stamp equal to the camera name, as well as the TYPE of camera it is (v3, V2, WCO, VDB) (this would be good ‘advertising’ for when footage is posted to youtube, forums, etc)

SJ

1 Like

Would you mind verifying that you indeed have the AI options on the Notifications screen for your V3s please? I have never had the individual AI notification options for my V3s or Pan V2s (only the Detects Wyze AI Events toggle). I DO have the options for my v2 and Pan V1s. I seem to remember that this was brought up before in another FIF.

Using Android app v2.34.0 (b61768).

the Images are for my V2. The V3 Firmware which was halted also provides the individual AI notifications. In any event, I am asking for consistency between Menu options and between Devices like iOS and Android. I test in both and see some differences and functionality or even layout.

Thank you for the reply. I did not bite on the now-halted v3 beta firmware, after what the v2 and Pan v1 beta firmware did to my cameras (still waiting for those fixes). Good to know though that the additional functionality will be in the V3s when the new firmware is released. I did vote for your post. :grinning:

1 Like

V3 Starlight Sensor: Image Brightness & Clarity and Light Levels required for Auto IR NV on\off have been significantly degraded by Firmware update(s)

There have been many reports in the forum of serious degradation in the quality of the V3 cam image, especially in IR NV, resulting from a recent Firmware update. The IR NV and Color NV are significantly darker than previously documented. Also, the image quality is very poor: grainy with excessive digital artifacts. Image quality in color daytime has also lost it’s previous clarity with many digital artifacts, motion trails, and skipping.

Reported and documented here:

The change in image brightness and quality coincides with a change in the light levels required for the V3 to Auto engage and disengage IR NV. Cams will switch into IR NV in very low light conditions, but will never disengage IR NV when light levels far exceed the threshold to engage it. Forcing a settings cycle (on\off\auto) back into Auto will return it to Color vision until the extreme low light engages IR NV again.

Reported here:

9 Likes

Wyze Cam Pan V1 assigned to CamPlus is only recording 11s or 12s Event Videos, cutting off Event Videos while active motion is occuring, and is not properly activating \ recording Person Detection events

This issue has been reported in the past with logs submitted, however it has been going on for some time without resolution. Just wanted to get it on the tracking list for Fix-it Friday.

Reported here;

6 Likes