Fix-It-Friday 6/3/2022

Fix-It Friday Callout

We made it to Friday, Forum Friends!

And it’s the first Friday of a new month! That means it’s time for this month’s Fix-It Friday callout! :tada:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support, our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following Mondays in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop. :slight_smile:

Got a request for something new or an additional feature? Check our Roadmap to see if it’s in the works or check out our Wishlist for new requests.

If you want to see how this works, you can check this previous Fix-It Friday post:

What do you have for us this month, folks? :heart:

7 Likes

Outdoor Cams drop out of HD when entering Live View for first time from Group Mode

When the camera isn’t already steaming in Group Mode, and you enter Live View, I will get an “Action Failed” message on screen, then resolution will drop to 360p more than 50% of time on my 2 V1 and 2 V2 Outdoor Cameras.

When I manually switch back to HD resolution, it is usually successful, but may fail next time I enter live view for the first time.

I am using iOS app 4.31.1, V1 camera firmware 4.17.4.124, V2 camera firmware 4.48.2.62, and Base firmware 4.16.3.117 (all latest available production versions).

Sample Logs:

V1 600069
V2 600093

Thanks! :slight_smile:

4 Likes

You can’t turn off Automatic Update on the Outdoor Plug

I am using iOS production app 2.30.0 (a14) and Outdoor Plug firmware 1.2.0.293. Did not try Android.

I am using iOS app 4.31.1 and Outdoor Plug firmware version 1.2.0.293 (both latest available production versions).

Log in 600105
And 567588 (1 month ago)

Thanks! :slight_smile:

UPDATE: I was able to turn it off using the current iOS Beta app on my iOS 13 iPad, but it is broken on my iOS 12 iPhone 6 using the current production app. So either you fixed the problem in the Beta app, or the app is afflicted when running it on iOS 12. This is how it looks there:

3 Likes

I think there is still an issue with the bitrate. It clearly appears that the bitrate for live view is much higher for live view, than for playback. See…

2 Likes

Timelapse problems

There have been a lot of posts in the forum lately about problems with the timelapse feature on the cameras (Just reporting an increased pattern I’ve noticed to help those experiencing it).

There are several in the following thread:

8 Likes

Air Purifier Insights Graph not marking AQI dots every hour consistently

There are countless reports from users that the Air Purifier Insights section is not graphing dots consistently even though it has been on the entire time.

Some discussion of this in these threads:

There is more discussion about this on other platforms.

I confirm that it is ongoing even with the latest beta firmware released this week.

10 Likes

:rotating_light:Siren on the Pan Cam V2 can not be selected as a trigger rule :rotating_light:

It was available at one time then disappeared with previous updates in April

This is a rule I set where v3s and Pan Cam V2s trigger the siren

These are the only options I get for the Pan Cam V2s now.

9 Likes

Fix rules so that person detection can again be used from CamPlus Lite as a trigger.

4 Likes

This is actually on the list already and should be hitting the beta in 2.32 which may be out now.

5 Likes

That’s good. Posted here because it hasn’t been fixed yet.

I did just verify on one of mine (on Android) that it is working in the current beta. Hopefully the production app will be released soon.

2 Likes

Just downloaded the beta for iOS and it is there as an option. I’ll test it soon. Too bad the release notes don’t mention the fix.

Since that’s not a mistake (bug), we will need a wishlist for that feature request for people to vote for it :wink:

3 Likes

Some Wyze Buds Pro users reporting a loud buzzing/humming and change in volume

Starting to get multiple users reporting similar issues with Wyze Buds Pro (seems it happens a lot when users use 1 ear bud more often than the other?), and 1 user reporting a way they seemed to have resolved it.

Just thought I would report it in case it’s worth looking into (may not be a “bug” as much as a use and earwax issue?..but at least one user reports cleaning it did not change anything).

3 Likes

Landscape for Android Tablets and iPads.

oh, sorry never mind…

SJ

LARGE SD CARDS NOT WORKING RIGHT

I know Wyze is already aware of this bug and working on it (thanks WyzeJasonJ for passing the information on to the appropriate team), but it seems we should report it here anyway for all those struggling with this issue still.

Cards up to 128GB work fine with exFAT format, but larger cards (256GB, 512GB, etc) in exFAT will only record video for a small amount of GB before it stops using the card (I have seen reports for limits of 20GB, 30GB, 84GB, 100GB). --Some users report that formating larger cards to FAT32 makes them work as normal, but even if this is the case, the issue should still be addressed/resolved.

There is a recent report that firmware in beta-testing may have fixed this bug for V2 cameras, but we still have no report about what’s going on with the rest of the cams, including the V3.

Lots of reports about this in the following threads:

5 Likes

 

1 Like

Cannot rewind event videos until after the video is fully uploaded
This was brought up at least three times in last month’s FIF. This is an important feature that we lost, resulting in our cameras being virtually useless for some of us.

7 Likes

The cameras are certainly almost useless to me now.

Two days ago I got a notification - went to look at it and was greeted with the live view with nothing on it. I waited a couple of minutes before I could rewind to the start of the event. Someone was stealing my neighbours pot plants from his garden … And I was too late to do anything!!!

The cameras are no longer any use for security - there really is no point in having them since the change.

Does anyone know why Wyze removed the rewind feature???

3 Likes