Fix-It Friday 5/6/22

Fix-It Friday Callout

We made it to Friday, Forum Friends!

And it’s the first Friday of a new month! That means it’s time for this month’s Fix-It Friday callout! :tada:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support, our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following Mondays in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop. :slight_smile:

Got a request for something new or an additional feature? Check our Roadmap to see if it’s in the works or check out our Wishlist for new requests.

If you want to see how this works, you can check this previous Fix-It Friday post:

What do you have for us this month, folks? :heart:

8 Likes

Hey, hey, Revo! Strong start! Thank you very much. Though you may want to separate these into individual submissions for the voting. :slight_smile:

Different posts on the forum, or different reply’s?

2 Likes
3 Likes

Settings randomly get defaulted when updating firmware.

1 Like

Hello,

My hub will not allow me to add a device beyond the 14th device. My setup includes 30 devices, all of which I was able to add prior to the 4/25 update. I understand this issue is known to engineering, but wanted to put it out there, hopefully with a fix soon.

Support told me to delete my hub and re add it along with all of my devices, but after I deleted it, I could not add it back. My hub remained silent, no ready to connect message. Then I just kept resetting and trying to connect, when for no apparent reason, it said ready to connect. I then proceeded to add back my devices, but as stated above, limits me to 14 devices.

Additionally, the tunes setting gets randomly turned to off on my set of 14 devices. I can set it back to on and it seems to stay on. But I never turned it off to begin with. At least I can turn it back on, I could not turn it from off to on prior to the 4/25 update. I will continue to monitor the tunes setting to see if there is some sort of pattern to the automatic turning off. But, right now it seems random.

3 Likes

Different replies in this post, please! Each submission should have its own listing for people to vote on. :slight_smile:

6 Likes
1 Like

Detection zones cause ai detection to not work.

3 Likes

I would like to start off by asking if we can fix the problem where when scrolling through apps on the 47mm Wyze Watch, it crops it as if it is a 44mm.

1 Like
1 Like

I would also request that I can’t pause runs while walking.

1 Like

Last but not least, can we please make it so if I accidently press on the run option, I can press the back button to exit it, I have to wait 4 seconds to get out of it.

2 Likes

Cannot Select Wyze Cameras when building Alexa Routines in the Alexa App.

Identified on 4/23 using Alexa 2.2.471115 (and newer)
tested daily since 4/23 still not working

I have created a Support Ticket with Wyze (even though sure this is not a Wyze issue)

Wyze Support Ticket - 1994898
Amazon Support Ticket - V561850792

11 Likes

I would love google integration for you Wyze robot vac please

1 Like

Sometimes 1 Notification Not able to be swiped/cleared as normal

I have a weird issue with Wyze Event notifications on Android. Every once in a while one of the Event Notifications gets “locked” and can’t be swiped away. All the other notifications can get swiped/cleared, but a random one will get locked and not allow it. I then have to hard press on the locked event notification - choose Settings - Toggle off notifications then toggle it back on and then it is fixed for a while, but eventually the issue recurs. I have “Running in the Background” turned off, so it is not that, but it acts similar to that, just with a notification being locked into the notification shade and unable to be cleared. This has been happening basically all year long with several different app versions and different Wyze devices and not happening with any of my other 300+ apps, just Wyze Event notifications (and it is not consistent).

Just checking if anyone else ever experiences this “bug” on theirs.

5 Likes

When home monitoring is activated, Sense Keypad usually says something like “Alarm active, please enter pin to disarm”. However, it doesn’t always happen, sometimes it just activates silently and the alarm goes off after 30 seconds. How can I make sure that the message is always announced?

I submitted a log one time when that happened 558716.
Some more discussions about this here Sense Keypad does not always announce alarm trigger - #6 by iyayo

5 Likes

Air Purifier AQI Graph having missing data points:

A lot of users are reporting that their AQI dots are not posting every hour like they supposedly should be doing. It is not uncommon for an hour or two or lots of them to be “Skipped.” Here is a clear example of 10+ missing dots between 12a-12p:

image

Many people report only a couple of hours being skipped, while some report most hours being skipped from having a data point.

6 Likes

Allow person detection for CamPlus Lite to be used in Wyze Rules. This was working when it was Legacy Person Detection.

11 Likes