First impression of the WYZE vacuum

Third day, part two. Decided to do a deep clean in one room while looking for my missing side brush. Used some moving furniture pads to move my coffee table and couch. The pads were just enough to allow the vacuum to slide under. I think I will keep them there. I also notice the vacuum stopped at the curtains. One nice thing about the LIDAR is that after I opened the curtain the vacuum went back and cleaned the area that was previously underneath and behind it. Same thing with a piece of furniture I moved. It recognized there was now an open space it could clean. A lot better than the early versions of the Roomba I had before.

1 Like

Today I went to use my vacuum, it was offline. So I pick it up to another room to clean. Wouldn’t start. Rebooted my modem/routers. Place my vacuum at the charger. 33%charged. Charging pretty fast in the few minutes since it is up to 56%. The point: it appears when the vacuum loses it’s internet connection the battery no longer charges from the charging station and drains the battery looking for an internet connection. (BTW, found my side brush hiding under a chair on the thick shag carpet).

The side brush came off during the first cleaning because I didn’t push hard enough to make it snap in. Hasn’t come off since.
On a side note, I am trying to find replacement side brushes, filters, and main brushes for the Wyze vac. So far no luck, but the few kits I received, the side brush was held on with a center screw. And the filters were > < that much longer.

As for the vac losing WiFi, are you using the free router supplied by your internet provider? Those are known weak points in the chain. Perhaps you need a WiFi repeater. After purchasing a Tenda repeater, my WiFi signal reaches out far enough so my 2 v3 cameras still have 2 bars 100 feet out.

This is my first robot vacuum it worked great right out of the box. rec’d Jan.9
Yes took 3 tries to connect - same as other smart devices i’ve had.
Scanned the house, moved wires and she had no problems - except swallowing a glove. This makes you keep your place clean in more ways than one. I.ve programed cleaning schedules, and set up virtual walls. 5 days now and it has worked flawlessly. great purchase.

Thanks Tom. The second brush is working fine, I haven’t tried replacing it with first brush. When the time comes if it still too loose I imagine a little aluminum foil will make it tight. I have my own Linksys E4200. I started with an Linksys RE6700 and added multiple (3) TPLINK TL-WA850RE # 300Mbps Universal Wi-Fi Range Extender around the house, so there is at least once signal at full strength. I recently added a older NetGear WNR1000v3 router to handle more wifi-signals. But between the iPads, iPhones, 26 Wyze devices and a WeMo, there always few devices that are offline. If I want to the use the offline one I have to reboot the modem and routers. Sometimes it just requires stopping and restarting the Wyze App. Forgot to add 5 Google mini-nests and 5 Google Chromecasts and a computer that also use the wi-fi.

Another update: My charger is in another room then my target room. Unfortunately, that floor it is just one “room” on the map. I move the vacuum to the target room, reset the map and closed the doors. Finished cleaning, I opened the door but it couldn’t figure a way to get out of the room. I had to reset the map again and lift to near the charger for it to recognize it. One solution would be the option to manually guide (turn left, turn right, forward) to guide the vacuum back to the charger or to a spot to be recleaned.

So after the first week, I’m finding the Wyze is not so wise. Seemed ok for the first few days, but then it started having difficulty getting back to base. I’ve been moving it between the two rooms (per my previous post - living room is one step down so have to pick it up and move it), and not sure if that has anything to do with it but it is definitely having trouble relocating the base. If it runs into any kind of trouble, such as getting stuck on furniture or something, it seems to be unrecoverable. I actually set it down right in front of the base station, pressed the home button, and after it voiced its intent to return home it proceeded to wander aimlessly around, unable to navigate to the base station just inches away. I didn’t reset the map, which may be the issue, but it did have the right location of the base on the map, even though the overall room map was ‘hybridized’ between the two rooms. I suppose this is not intended use, moving between rooms, but would be a very useful improvement. I’d be happy to purchase a second base station if it would allow for ease of moving between areas (such as different levels of a home).

An update after the app update. Was pleased to see my map show my floor with 3 rooms marked and two partially finished, unfortunately that did not last long. It would not go to the unfinished areas. I tried to get it go to one of the room by using walls, but no success. I reset the map again, but said I first had to clean the whole area first. Tried a few times but the lidar was not working well, the locations of the vacuum would jump, and it would clean only a small area. After several attempts sent it back for a full charge, empty the bin and dusted the vacuum and reset the map. This time I got 5 rooms and two unfinished areas. Again would only clean a small area. It asked to save update to the map. Clicked yes and now map was down to two room. Try to schedule one of the two rooms, would not allow me. Tried to get to clean “room 2” by setting up walls, Again it did a small area, and tried to return charger. One of the walls I set blocked a return path to the charger, the app “stuck” in that I could not pause the vacuum but could navigate it. I reset the map, pickup the vacuum and started it in “room 2”. waiting to see what happens.

Here are some snaps:
One with rooms and partial map

:
Cleaned partially, tried to put in walls to force it to clean other area

Rest map, LIDAR doesn’t seem to work, vacuum jumps on map

Five Rooms:


Rooms count reset after save;

Trapped between walls:

An update my rooms are getting very clean as I try to figure this out


Last night
As can be seen, still cannot select rooms. It said it was finished cleaning but ignored room