First impression of the WYZE vacuum

Unboxed, charged up to 85% and couldn’t wait. Joined to WiFi easily and now it is making a map of my home. All within 30 minutes of unboxing it.

My chihuahua is apprehensive and stays a good 2 feet away.

The documentation said the vacuum default setting is standard suction, but this one was on quiet.

We have two 5” stainless steel bowls on the kitchen floor for our dog. The vacuum just pushed one bowl around for a bit so the empty bowls will need to put on the counter during a cleaning cycle.

There are steps involved, and not wanting to see my new vacuum tumble wheels over LIDAR, I sat on a lower step prepared to catch it. Nope! Must have a sensor that detects changes in height. It works!

Granted, this my first vacuum like this. I use a Dyson v8 and expect to be using it less now the WYZE vacuum is here.

+1 for WYZE

Edit an hour later. The battery was at 5% so Sharon (that’s the name of the cleaning lady we used to have) made a beeline for the charging dock, and wandered around a bit because she had moved it earlier. Amazingly, the vacuum was able to find the dock within 30 seconds.

+2 WYZE

20 Likes

Throw a virtual wall around the steel bowls if you wanna leave them. Thanks for your first impression.

I had a similar experience.

I would be interested in if yours gets a little wonky after the first full run.

4 Likes

Unboxed, charged and watched it roam around the house cleaning away. I can’t get it connected to the network using the wyze app. I hear the wifi reset / waiting to connect. I give it my home wifi password, the screen tells me to select the wyze network, i do, then flip back to the wyze app. At that point the wyze network seems to drop and I am back on my homenetwork but the app says “connecting” is this the expected behavior? Am i not waiting long enough (a minute or so).
Jim

Welcome @jsoave,
Android or iPhone? My Samsung always alerts me that it is a connection that does not have internet and asks if I want to stay connected or allow switch, which is confusing in it’s own. If you select stay connected it rolls back to the WYZE app (and there is a bit of a delay). If you allow switch it just sits there because it reconnects to the wifi.

1 Like

HI,
I have a moto-x4 (yeah I know its not a new phone :slight_smile: ) . I have (like you) forced the phone to keep the connection because Android kept wanting to switch over to another network with internet connectivity. I tried just leaving it on the android wifi selection page once connected to the vacuum’s wifi but it never flipped back to the wyze app (waited well over 5 minutes). When I went back to the wyze app it was still in the “connecting” page. I’ve restarted the setup so many times but it never completes. It’s possible I have a dud vacuum I guess. Thanks for your help.
Jim

Setup was pretty easy for me, I did have to select the option to keep the connection to the vaccum wifi because of no internet connection but it was pretty seamless overall. Love the vacuum so far just wish I could separate out rooms (it categorized two rooms as one single room) and rename rooms.
Also is Google assistant integration coming?

Welcome as well @AirRicB,
WYZE just launched their first Google assistant integrations this month for their other devices, I am not exactly sure for what all devices at this time. I use Alexa for most of my IoT stuff, but the robovac has no Alexa integration that I saw just yet. I can only assume at some point we will be able to say, Alexa clean room X… and GA users will be able to Ok, Google.

1 Like

Back, I finally have it connected to the app. I couldn’t tell you what I did to have sucess but I’ll take it.
Jim

2 Likes

This is our 2nd robot vacuum. 1st was a Eufy S11. Good vac, but just did random patterns. It looks like the new Wyze (named Rosie 2), will hit every spot methodically. We will have to remap the house after all of the Christmas stuff is put away.

2 Likes

Woke up today to those straight lines and a clean first floor. Very happy with the vacuum. This is my first of these types of devices, my kids tell me it is a lot faster than theirs and the results are more thorough because it maps so much better.

Other than tweaking the app pairing process (in the app, state “park the unit in the charger, turn on airplane mode” and finally accept any android prompts to maintain the connection to the wyze network.

1 Like

I interrupted the charging cycle by shutting off the vacuum during the charge cycle and pulled the vacuum away from the base last night so we could get some sleep and not be awakened at 2am.
This morning I put the base next to the vacuum and let it charge to about 70%. and let the cleaning resume. Left the house and watched the cleaning cycle on the app. No map - it appears the map was lost most likely because of my interrupting it creating the map. Now it is at 1% and telling me to bring the vacuum to the base which I can’t do because I am not home.
Hopefully a full charge followed by an uninterrupted map generation will correct this user generated error. :grimacing:

1 Like

I was having kind of a down day, then I walked into the bedroom and saw those glorious lines in the carpet. Didn’t realize such order could bring me happiness, but it did.
Worked great, overall, in the first try out of the box. Couple hiccups with area rugs. I’ll have to plan ahead if I want to run the vacuum while I’m away.
Speaking of which… I can’t find info on HOW to set up virtual walls, only that you CAN. Would like to do this for a couple areas, if someone could please point me to the how-to.

1 Like

In the app there is a little box on the bottom right (see circled)… select that then size the wall and drag and drop where you want it. Hit the box for each new wall then hit save when done.

They are the red virtual walls in pic.

8 Likes

Nifty! Thanks.

Waiting for the vac to charge, shopped for spare brushes and filters. None to be found, so after determining the WYZE vacuum is virtually the same as the Roborock S4 Max, I found two different types of side brushes are available : one like an actual brush and another made of rubber.

Granted, the brushes and filter won’t need to be replaced for a few hundred hours of operation, but I have always had extra filters/belts/fuses/etc so when they were needed I had them. Even sold some stuff that included extra maintenance parts.

Is WYZE planning to offer replacement filters and brushes?

Is it safe to assume the filter and brushes for a Roborock S4 Max will fit the WYZE vacuum? They look very similar if not identical.

@TomG, looks like you can buy them from inside the app. Open the vac, go to the settings gear, then accessories, there it shows you usage. If you click on the item you can select buy


Or not… it takes you to the WYZE pages but adds nothing to the cart for me so “coming soon” I guess.

3 Likes

@R.Good

Thanks for the tip. Didn’t think to look there.

Edit. Just did that and it told me the brush had 200 hours left and when I clicked Buy Now. I was directed to a link where I could buy their products but nothing about brushes and filters. Even entered brush into the search box.

Nice unit. The hardest part was connecting to the WiFi. The process took several attempts. Once it was charged I let it do it’s thing. I liked how it mapped the house using right turns and then proceeded to clean the empty spaces.

One potential issue was that when it was nearly done in the back of the house, I stopped it and then told it to go ‘home’ to charge. When it resumed, it created a new map and seemed to have difficulty finding the charger. I moved it near the charger and it connected without issue.

Charged the vac all night. This morning at 100%. Scheduled a clean at 10am. Started right on time. Battery was at 1% about an hour later and got a message to return it to the charging base. Hmmm. Found it a foot away from the base with no obstructions to prevent it from docking. The base has not been moved and is against a wall with plenty of room for access.
Charging it back up now. My home isn’t that large (1200 sq ft) with 4 of the 7 rooms having ceramic tile. One room has vinyl flooring and two still have carpeting so its not like it is on carpeting the whole cleaning cycle. Thought the battery would last longer.

Edit - this morning the vac did its thing and returned to the base with a 15% charge remaining. The app said the vac cleaned 537 sq ft All the rooms were cleaned. :smiley:

We also have a Dyson v8 that doesn’t get under the beds, so naturally the first cleaning cycle the dust bin got full quickly. Found hair from a sweet rat terrier (Daisy) that died a few years ago. (she was 15 and her nickname was Little $hit)

This is a great vac for the price, as are all the WYZE products I own.

2 Likes

My first scheduled cleaning doesn’t appear to honor the room settings. I set it to clean rooms 2 and 3 - but it is cleaning room 4 (where my charging base is) instead.

Other than this software glitch - this device is amazing.

Feature request: can you allow us to clean a numbered room with a click?

2 Likes