Firmware 4.9.5.34 broke all cameras

Like title says, new update broke v2 cameras (pan cameras are unaffected)
Now I’m away from home and not able to flash back to previous version.

1 Like

The new update today is 4.9.5.34, which was subsequently removed shortly after it was posted due to issues.

1 Like

You are correct. 8 cameras down.

1 Like

4 down here

1 Like

4 down here… PAN is still alive

1 Like

Ugh…3 down here…

1 Like

2 down here… ugh

1 Like

What’s the solution to fix? I have 4 down

1 Like

I’m not personally in the Beta program but did notice this Announcement over on reddit

We are really sorry about the inconvenience caused by the beta v2 firmware update. For anyone that has been impacted by this, we find that flashing the firmware will bring your Wyze Cam back online. Note that you won’t be able to flash directly to the previous beta firmware version, so please use the current release version (4.9.4.169). You can find this at the following link:

Once you flash the firmware, you can update to a beta firmware version through the app. If this doesn’t work for you, please contact our customer support team at:

https://support.wyzecam.com/hc/en-us/requests/new

1 Like

This worked for me - appreciate the speedy solution !

2 Likes

I know how Beta tests are intended to function. But, when FW 4.9.5.34 “broke” any V2 on which it was installed, that does not even sound like Alpha testing, but more like bench testing. Perhaps a little more in-house testing should be done prior to a release to Beta? IMO, FW x.34 was not ready for Beta.

1 Like

I got a note from Wyze and they already correlated who was affected and are offering to send out new hardware… major kudos to them!

1 Like

This is a major pita… as 2 of my cams require a ladder to access and there’s a snow storm outside. Kicking myself for updating so quick

This is why I update to one camera and check everything before I update all.

5 Likes

As one with cameras on ladders @Jason21271, I agree and appreciate the indirect advice!

1 Like

You and I were lucky @gemniii - I was with clients and didn’t even check email, let alone cameras, until after the news had broken. Unusual day.

Me too. I had taken my 2 cameras down to create boxes for them to help with window glare when all of this was going on. For the first time in several weeks, they weren’t even plugged in. Haha. Dodged a bullet!

1 Like

My update process is similar. I do nothing for about three days after the new Beta FW is available. Then, I install the new FW on one V2 and one Pan and test it for about three days. If there are no major problems with functionality, then I update the remaining cameras. However, I had enough nuisance problems with Beta FW in the past few months that I reverted all FW and the Android App to the RTP version. Twice.

I appreciate the quick and helpful response from Wyze in discovering and responding to the crisis brought on by FW 4.9.5.34 but now question whether Beta releases are becoming what Alpha releases might be.

3 Likes

3 Down after most recent update. Pan cam completely dead. Can not recover it.

1 Like