Firmware (Pan) and (v2) released to Beta!

It wasn’t important so I formatted my card as @Bam suggested.
I made another 3 hour time lapse to test and it worked.


hey @gemniii I did some timelapse this morning on a couple of different cameras. I thought the files would be bigger ( hopefully a GB) but they were slightly under. they both downloaded without an issue and played fine.


I’m going to try another one in the next day or two and try for a full GB and Ill let you know.

1 Like

Yet another update that made my cameras unusable.:face_with_symbols_over_mouth:

Sorry about that! When you said “unusable”, did you mean ‘solid yellow’, ‘can’t connect’ or other? What is the LED light status? What happens if you power cycle the camera?

Tried power cycle many times.

Blue light.

Starts playing back. Then drops to 0.0kb. I have 2 more cameras right next to the one that work. This one gets to 100% updated than fails. And now 0.0kb.

This morning none will authenticate

Great - maybe it’s my network :frowning:

any change after the FW update?

Is it Android? It should be an app bug which was fixed in the latest app release. That is my guess.

1 Like

Latest app release successfully did a 4 hour/429.6MB!!!
Now for more time!!


I’m running one of the first RTSP firmwares ( and I feel like I haven’t gotten an update in a while. Do I have to install one manually?

In the case that I have to downgrade, what’s the process and does someone have a link to the beta firmware that I must downgrade to (if it’s not the latest version)?

Yes, you need to manually install the firmware on RTSP firmware. Here is the link.

1 Like

If I want to go back to the “main” beta stream, can I just install the latest firmware? Can you link me to instructions?

Here is the instruction.

1 Like

@WyzeTao, @Bam
Just successfully completed and DOWNLOADED using the app a time lapse that was 15 hours long w/ 3 second interval (that ended up being 1.2GB in file size) using latest firmware and Beta app. Both that one and an earlier 12 hour failed the first time, but worked the second time I tried it.

This is finally back to what the cams would do when I bought them. :star_struck::star_struck::star_struck:
Wyze - keep up the great work.

Now let’s see - 32 GB might hold about 16 days of recording. :grinning:

/edit - any idea when this will go into the production version?

1 Like

I just did one the other day that turned out to be 1.1GB and I only did one that long to report back to you @gemniii I had success on my first download…although it did take a second :slight_smile:

1 Like

Glad to know it is working. :slight_smile: BTW, the ‘108’ version of firmware is already in production.

@Bam @WyzeTao - tried running a time lapse from 1800 July 13th to 1300 July 15th.
When it ended it only processed the first 24 hours and created a 2GB file
Are there limits the developers know of?

1 Like

That is probably because of the FAT file system limitation. We used to generate a file size estimate to customer. I vaguely remember we removed it since we can be incorrect on the size estimate. Haven’t figured out how to message to customers yet.

1 Like

I’ve got one going right now that will be quite a large file. I’ll let you know if mine comes out.

The file size estimate still shows up in Beta when downloading. FAT32 has a file size limitation of 2GB.
I had forgotten about that.
I think a section should be put in

concerning the 2GB limit.
I realize timing, resolution and compression may greatly vary the file size.