"Fast nighttime video" persists after beta 4.9.2.18

support

#1

After installing beta firmware 4.9.2.18, I am still experiencing an issue where recording 1 minute of previously saved (SD card) nighttime footage results in a 52 second clip, and the video is sped up even faster still - playing through its entirety in just 40 seconds. I do not notice this behavior when recording a daytime video. I have 4 WyzeCam v2 devices, and have observed this with at least 2 of them. This was tested using WiFi and cellular LTE.

After this experiment, I pulled the SD card from one of the cameras and did not have these inconsistencies with the raw files.

I currently am using the following:

WyzeCam v2 firmware 4.9.2.18

WyzeCam Android App (Beta) 1.4.18

Samsung Galaxy S8+ (Sprint)


#2

Robert, Did you post this in the beta Facebook group and tag Tao or Li? More likely they’ll see it there.


#3

I did post in the Facebook group - linking to this forum post, but did not tag anyone.


#4

I found your post in Core Users group, but it probably got buried in volume of posts there. I’d suggest posting in the Wyze Beta group on FB and tag Li Tan and Tao Yuan.


#5

I did post it in the “Wyze Core Users” group. I cannot find a separate Wyze Beta group on Facebook.


#6

If you’re in the beta program, you should have been invited to the Beta FB group. I’ll forward the request.


#7

I really appreciate your assistance. I went back through and found my “welcome” email for the beta program, but it just references how to switch to the Android beta app and references the “WyzeCam Core Users” group, with a link to these forums. There is no mention of a separate Beta group on Facebook. Perhaps I should have posted in the beta section of the forums. My mistake if that’s the case.


#8

I was mistaken about the beta FB group. That is a hardware, not software, test group. However, I tagged Gwendolyn on your Core Users post and I see that she has responded.