False motion notifications

support

#1

I must be getting at least 10 plus notifications a day from my Wyze cam.
I have the sensitivity turned down to “2”.
I am not home (Florida) and I am currently up north.
What can I do ?
Thanks


#2

Have you tried setting up a motion detection zone? Under ‘Alert Settings’ set up a ‘Motion Detection Zone’ to avoid the area’s that are triggering the alerts. You could also set a schedule if you wanted to exclude certain time of the day.


#3

I have this issue as well. I get notified all day long from both of my cameras. One has a restricted zone the other is full screen. I have both turned down to sensitivity of 2. The cameras dont even seem to check this setting. I can’t imagine how many notifications I would get if I turned it up to 100.

Can we check that this sensitivity feature is actually being used by the cameras?

Ken


#4

I am going to set a “ motion zone “ and see what happens