Events stopped recording on Sept 8th

Events stopped working on September 8th on all of my V2 cameras (4). Firmware is 4.9.8.352 and says it is up to date. Can I roll back to the previous firmware and if so how?
I can view the playback on each camera.

Most likely nothing to do with the f/w.

I, and others, have had multiple instances of this happening over the years and it’s always resolved itself after some period of time - sometimes as long as a week. Restarting the cameras, either via the app or power cycling had no effect. Likewise with my router.

IMO the problem lies within the Wyze server side infrastructure. Your only option appears to be ‘grin and bear it’.

Although… If he or she HASN’T yet tried power cycling the cameras… I haven’t had many issues since I started automated nightly reboots.

I think I have a similar issue. The event gets triggered, and I can see the image for it, but when I click on the event image to play back, the event is already past and not captured.

You are running beta v2 firmware. Your issue has been reported by other beta testers and Wyze is working on it.

When you encounter beta bugs, please submit a log from your app and post your findings in the associated beta topic located in the beta Category. The associated topic for your beta firmware version is:

1 Like

My V2 cam with Cam Plus stopped recording all events on 9/27 and stopped recording “person” events on 9/21. Did a factory reset and events worked for 3.5 days and then stopped again.

On a side note, when I did the reset it defaulted to a 14 days free trial of Cam Plus. Now 14 days later after it expired, I can no longer readd my paid subscription to my camera. Click on select device and it just shows “Unassigned” with a check mark, My camera isn’t showing up as an option.

I am now beyond annoyed by this. Almost a month now and after contacting Wyze and submitting a log, I was told my camera isn’t under warranty. Then I was instructed to rollback the firmware…

Logs go to Developers, not Support. To fix bugs.

Support should be able to fix or refund Cam Plus subscriptions no matter how old the camera is.

Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

Support isn’t forwarding the logs to the Developers? So you’re telling me there’s no internal communication between departments?