Event Clips recorded every 5 minutes

There was an upgrade to the beta software one or two days ago. I’ve noticed since that upgrade several cameras record event Clips every 5 minutes or sometimes every 6 minutes unnecessarily.

1 Like

Yes, I did notice on my backyard cam that it is more sensitive. It started triggering on things it didn’t before, and gave false person detection a couple of times on these branches that didn’t use to trigger it that way.

You’re in beta so I assume you know this, but that 5 minutes corresponds with the so-called cooldown period, which means your cameras are now perceiving motion events constantly.

1 Like

I’ll reduce the motion detection sensitivity from 50% to 40% and see what happens tomorrow. The issue seems to impact cameras which have been facing out the same windows for the past year, while the indoor cameras are not exhibiting the same issue.

Hello,

In the beta, we updated the motion detection algorithm and retuned the sensitivity level. We also introduced a new way of creating detection zone. You may want to setup a detection zone and change the sensitivity level.

2 Likes

That’s going to stink for people who have spent a lot of time tuning. Perhaps include a “use old sensitivity calibration” option to ease the transition when it goes to production users.

With sensitivity reduced to 30% there remain fewer useless event clips, notably there are more clips of an outdoor scene when the sun is at it’s zenith, the sun is shining brightly, and shadows on the ground are more pronounced. Fewer event clips occur early in the morning or late in the afternoon. I just don’t want to miss events involving people after reducing the sensitivity further.

2 Likes

The slider used to adjust sensitivity is approximately a hassle because with your finger touching the slider, it’s really hard to see what number pops up. I think it would make more sense to use a wheel like that which is used when setting time. Especially when you have a bunch of cameras that you have to fiddle with because something else got tweaked.

Wyze screwed the pooch with these settings. Either I get motion clips every 5 minutes and miss people who come to my door because of the cool down period, or I reduce sensitivity to 15% and find NO event clips. It takes way to long to tweak the percentage due to the proximity of the slider and the Detection Zone setting in the app and it’s damn near impossible to see the percentage while your fingers covering the damn slider. Spread those items out on the display on the app. COMPLETELY WORTHLESS AT THIS POINT GIVEN A LOT OF FOOT TRAFFIC IN FRONT OF 3 CAMERAS FACING OUT WINDOWS ONTO A PARKING AREA AND WALKWAY.

Move the first slider upwards on the screen so we don’t repeatedly hit the detection zone when trying to move the slider. Make the bubble with numbers on the slider a little larger or have it display higher up on the display so our fingers aren’t covering it and we can actually see what the hell it is set at. Since motion detection has been very sketchy, when a couple of suspicious characters wandered slowly past my place today I had to hunt through continuous recordings because the cameras lost the ability to detect motion and I miss these events because it’s taking Clips every 5 minutes. A total waste.

@WyzeXuLi ticket 55355

Based on messing with the new motion detection zone and sensitivity settings a dozen different times and wasting an hour, anywhere from 0 to 30% sensitivity, I either get no events or I get an event every 5 seconds and due to the cool down period no event Clips are found when someone walks right in front of the camera.

Big waste of time. The changes to the detection zone and motion detection should have been debugged much more thoroughly before even releasing to a Beta app.

Yup. Sensitivity is really low and alerts on the tiniest movement that didn’t previously get captured.
Seems like Beta is being treated like Alpha.

A bit concerning … 5 minute cool down tactic to promote pro subscription… event recording settings for the user are kinda limited and primitive to be imposed upon a customer and the 12 sec. sampling of motion detection uploaded to the cloud continually for 2 weeks of review is an annoyance. Previewing live continuous recording from the cam’s memory on the same network has also been impacted in a negative way. This appears to be a bUg by design… I suggest giving the customer more controls rather than controlling the customers more .
The events tab content should reflect cloud storage(pro) and device stored (basic) events and have direct link to device settings and preferences.
Today I’ve been dissatisfied with the new usability limitations and infact feel a bit like I had a tool stolen from my toolbox. Not to mention it made me miss an episode of Star Trek from last night… doubly :sob:

The 5-minute cool down was around long before the pro subscription. In fact the users asked for a way to get longer recording without a cool down and that is how CMC (Complete Motion Capture) came about which then became Cam Plus

1 Like

He can’t possibly think making the cameras more sensitive and costing Wyze more money by storing more clips was intentional on their part in a sideways attempt to force a few unhappy CamPlus subscriptions. That makes no sense.

I will clarify. … the version I personally started with offered Cam Pro trial which I declined. I used motion detection All day and was able to preview motion detected recordings on the device SD via the View Playback button fairly straightforward. I never had events being uploaded to the cloud until v2.15.20 & to include beta v2.15.23. Today I see hundreds of 12sec. Motion event clips in Events tab … Further more the Preview Playback has been crippled to a meager 2 hours … I have formated my SD and put the cam recording in continuous mode and have verified several things.
1 the events in the Event tab were posted to some cloud, unlike before. I deleted them 20 at a time saying to myself …wtw

2 the Preview Playback has been depreciated to a 2 hour review window. Cam is soon to be filed in the circular filer.

3 The combination of recording every 5min. to the cloud while reviewing playback causes the device severe connectivity and performance issues. How many Wyze devices does it take to bring down your network … ah 1, ah 2 ahh crunch … 3 seems to be enough for now.

I appreciate your defensive posture on this but I think it’s misplaced in pointing out Cam Pro’s heritage when we are considering it’s current application changes. Perhaps I’m a bit critical in my honest observation of this situation; not to bash but as a moderator you may consider employing more empathy and less history lessons. Maybe we are all getting schooled by the age-old ‘too many pokers in the fire’ phenomenon. Didn’t you notice from my previous post I was 2X sad from the latest rollout and further bummed that it’s cutting into my Star Trek rerun viewing. Not to mention, doug11 up there is suffering from this, NEW to him, unusable 12 sec. clip feature that leaves him exposed to the freaks and creeps out there. And FTR Customer, I’ve seen some really bad misdirected schemes chasing the subscription service dream payoff. This latest rollout is not considerate in retaining preexisting basic customers, either by lack of foresight or clouded vision … accidental/intentional … you tell us, after all, they say Customer is always right.

Doug11 I feel your CAPS

I have reduced sensitivity to 32 , still detects unnecessary motion.
This problem is related to camera’s facing through windows outdoors

The firmware is way too sensitive, i never experienced issues with official firmware .156

1 Like

Three V2 cameras pointed out through a window are going to fill up the Wyze Cloud pretty soon. Each one, regardless of the sensitivity setting, is saving 20-second clips to the cloud repeatedly. I removed the Beta app from my phone and reinstalled all my devices on the public app a few days ago. Today there appeared to be a firmware update to 4.9.6.213 and the detection zone is now the series of squares instead of the old rectangle. The issue persists that there are so many clips, that I can’t find the few that I’d like to view, which occur when neighbors or solicitors knock on my front door. I’m half deaf so I don’t always hear folks knock on my door. The detection has been screwed up for weeks, on both the beta and public apps as far as I’m concerned. Yet when doing a quick search in the forum for ‘motion detection’ I don’t find others complaining about excessive clips.

Would you please post or PM me the video clip if you think that is a false motion detection if you are using the .217 beta firmware. We have fine-tuned the sensitivity a little bit in this version. Also, a log submitted with the false motion detection will be helpful.

1 Like

Current production & beta release have integrated a new event posting feature. (BUGS ME)

In ‘event recordings’ of cam settings when you enable ‘record event when camera detects’ motion/sound , this produces these micro clips (12sec. w/5min. cooldown for basic, full/unlimited for premium services) in the Event tab. These clips are stored to your account in the cloud per service level.

I have done further investigation into the changes of handling local storage due to these event handling changes. . It appears there has been some load balancing process put in place that is helpful but has a drawback. This drawback is related to my earlier observation of limited Playback time. A 2Gb SD was previously able to playback events from the day before but, currently that 2Gb SD has about a 2-3 hour live playback window. When looking at the 2Gb SD offline it contained almost 1/2 Gb of time based sub-folder (approx 2.5 hours of videos.) 3/4 of the 2Gb appears to be used for live playback and temp space needs … layman’s point of view … DEVs know best … ??

The latest beta version has addressed detection sensitivity issues from previous version and that would also impact local storage usage somewhat.

I have disabled these event recordings to successfully correct networking traffic issues and am now getting better camera connectivity and performance. Replacing my 2Gb SD with a 32Gb also helped solve my missing Star Trek dilemma.

Live long and prosper @oldgeek