Error code no fragment

So I have been getting this for about a week and a half now. Has anybody else been experiencing this issue?

4 Likes

Yes and it’s getting worse. Posted this 4 days ago but no response from @WyzeKyle. I’m going to open a service ticket.

I’ve been getting this same error since CMC was switched over to the new service. It only happens on my one camera that has this service.

I received a bunch on 2 of my busier cameras.

I’ll try lowering the sensitivity to see if that helps…

I’m getting it too- for about a week.

From what I’ve seen in previous posts, this seems to be CMC related and possibly due to a system slow down due to CMC events processing. But I guess anything is worth a try.

1 Like

Yes I am getting the same issue after updating firmware to CMC updates for my cams. I am getting “error; No fragment” message sometimes when I try to load an EVENT that was captured…such as a potential illegal entry into my business today that now I can’t get the footage to load for the police that came too late after the event was recorded to see who if anyone was there. When I try to view the Playback from my SD card it says “No Fragment. If this issue persists contact support” which I did and didnt hear back yet since the event occured this morning. I know I saw someone when I accessed the live camera feed after receiving a camera motion capture alert…but only saw their back and then they left out the store door and the other problem is that since I did the firmware updates after they launched CMC in my region and I updated it yesterday, this event this morning did not trigger my contact sensor nor motion sensor that I place on my business’ front door. Therefore, I didnt have proof that the door was opened caught on camera. By time the camera sensed motion, the door was already closed and the person must have walked past that one particular camera before it actually turned on. This created one big headache this morning with the landlord and police, and I can’t really provide any proof unless the wyze app decides to properly function so I can access the full cloud recordings. Also since the firmware update due to CMC, Ive restarted all of my devices, power cycled them and updated all firmware and the wyze app itself and the contact sensor and motion sensor went offline. I replaced both the contact sensor on my door and the motion sensor infront of my door with brand new ones that I successfully added to the network today and they were working for about an hour but after I left they went offline and so I still don’t have a way to know if my door is being opened illegally by an intruder or landlord without notice. What a mess today. I hope they fix this soon because I just started having problems with my landlord last week all caught on camera illegally entering for non-emergency without notice and I need the footage to provide to my lawyer to begin building a case should I need to pursue breaking my lease and they also damaged my property last time with fumigation all over valuable botanical raw materials and finished sellable product so I need reliable Wyze products and services otherwise I will have to get a new security system.

Regarding getting the information for the police did you try taking the memory card out and getting the video that way?

I get the exact same error ever since I subscribed to Cam Plus. What’s the fix!

I been getting the same no micro sd card error for the last month and tried everything from reboots to resets to 3 new top of the Line memory cards that are the Endurance memory cards. I constantly get about 1 day of it working spotty and then after about a day it gives constant error of “No micro SD” or error code of no fragment. What gives. I have a situation in my home that I need to really rely on my wyze camera big time and this happens. I need to review my video footage or save it or download it for evidence and now I can’t. Wyze were are you guys with the answers?

Waiting. They are working on it.:slightly_smiling_face:

1 Like

gyzmo or Jimmyh003 from what I learned so far and what recently worked for me in the past 3 days is this. I turned off “Personal Detection” and this seems to work from getting the error code and getting the message of no micro SD card which I was getting both messages after trying 3 different top of the line SD cards that previously worked and new. I would get either of those errors or messages after 1.5 days of use and couldn’t get video playback of any recorded video unless I pulled the cards and viewed on computer. Even then they would stop recording after 1.5 days. So far so good for past 3 days. We will see if it continues to work. I get a lot more false triggered event recordings “car headlights” “leaves blowing etc” but at least I can rewind my video playback footage and more important have access to my actual video recordings on the SD cards so I can review them.
I love how WYZE ignores our request for help here in this issue on this board. Yet they have the Time to say hello to people when they get high fives.

2 Likes

Have been receiving the error code. No fragment. Please contact support if this issue persists, for over a month now. I attempt contact the automated support system and this is absolutely zero help. I know the $1.50 isn’t a crazy amount of money per month…but why would I continue to be a PLUS member if the service does not even work.

2 Likes

I been getting Fail to upload event check WiFi connection… on events at time. But I also notice there another event above it the same time as the first event…in which it recorded the event fine but not the full event. The first event say person motion and the second says motion,
It been during fine until I activate Cam Plus and it started this… any answer…

I got it today for the first time in both phones: mine (Android X) and my wife’s (iPhone). Both updated and running the latest app version.
It also affects old events, so it should be server related.
I hope they can figure out and fix it soon.

1 Like

Its a few days I’m getting this error too… Now it’s on every single video that it records with my cam+ subscription. Im getting frustrated. Why pay for a service when it doesn’t work! Can we know wht is going on?

3 Likes

I have the same problem! Wtf is the problem? What is the meaning of having a camera if you only can see a picture!!

1 Like

I’ve had this problem since June. Support request/tickets have been totally ignored. Maybe now that so many are complaining, the Grand Wyze Wizards will be encouraged to address it.

1 Like

Yes. I have also been getting this exact error message.September 13

1 Like