Error (code 09) - Video player error

Android app version 2.23.21 still does not fix it. Wyze Support says they’re still working on it. Ticket 1360202.

1 Like

I have been doing some rewiring so my mesh WiFi network has been disconnected and the cameras have only been getting WiFi connections from the main router. I have had an increase in the 09 error since the cameras have not been close to the WiFi source - force stopping the app still works but I am convinced that the V3 cameras need to be close to the WiFi. When I have one of the mesh units very near to the cameras then I get very few 09 errors.

1 Like

I have this error 9 code too. It has been an issue with my doorbell camera for weeks. I have submitted numerous logs and I have not received a response yet. Strange thing, when I view my doorbell camera on my old Galaxy note 3, the footage shows with no problem. However, my new Motorola continue to get the error 9 code.
Go figure.

1 Like

I think that there is some conflict between the Wyze app and something in the Android OS - which could explain why one phone works for you and the other gives the 09 error.

I found that when I got a lot of 09 errors then doing a force stop of the Wyze app reduced them by quite a lot.

Have you tried force stopping the app on the phone you are having problems with?

It have a suspicion that the 09 code problem is caused by more than one factor though since installing a mesh WiFi network stopped most of the 09 codes I got without having to force stop the app.

This has been an issue since July 2021, and it’s still an issue as of Nov 3 with the Wyze Android app 2.25.22. Wyze closed all three of my tickets for this issue without fixing the issue (or notifying me). Wyze also makes it very difficult to create a new ticket because their automated “chat bot” keeps trying to offer useless “solutions.”

I’ve been very patient with Wyze. It’s been four months, and they kept promising it was being fixed and then closing my tickets even though it was not. I’m done. I cannot trust Wyze’s products to provide even the most basic service or Wyze to care when they dosn’t work. I bought two Wyze Video Doorbells, and I’m glad I installed only one. I’ll have to look for one from another company to replace the Wyze Video Doorbell I did install.


I had this problem too and it still crops up on occasion. They kept trying to tell me that the error code was 90 and not 09. Here’s how I solved it (pretty much). I got digital timers that have an internal battery backup for the clock (in case power fails). I plugged cameras into the timers. The timers stay ON all the time, except for 2 minutes at around 4 AM where they switch off and cut power to the cameras. This has the effect of doing a hard reset, and it kept the cameras working when I was hundreds of miles away.

I asked for help too and got none from the pros. I got this solution from another user like myself.

I’ve just had all four of my cameras showing 09 codes for ALL of the events in the list!!

I was just thinking earlier this week that I had not had any problems at all since I upgraded the speed of my internet connection.

BUT - then Wyze did a firmware update and an app update … And the problems came back!!!

Why do Wyze keep breaking it???

I pay for CamPlus and had to watch the events from the SD cards - ridiculous?

It’s not ridiculous, it’s a legit frustration. If you can access the cameras, try the “unplug for 2 mins” trick and see if it helps. That’s my work around!

Well … I’ve done nothing to my cameras or my internet connection since I last posted … And guess what, is suddenly started working again ( as it was yesterday).

Only one conclusion - the servers at Wyze were not working properly. I’m paying monthly for CamPlus and they can’t seem to keep their systems working.

That’s entirely plausible.

My Android app hasn’t been able to play event videos from my Video Doorbell since June 2021 (but my other five cameras play events just fine), so I don’t think it’s their servers. Wyze support told me on 25 July 2021 that they were releasing a fix. It hasn’t appeared yet.

Ticket 1320187
Ticket 1360202
Ticket 1435436

“No worries, we have already identified this issue and our product engineers and developers are now working with an update on this. Since you have already given app logs, we have already sent these logs to them for review and possibly fix this on the backend. We are fully aware of this and we are already in the progress of releasing an update on this. As for now, we really need your patience.”

It’s not THeIR issue, it’s YOUR issue. Your internet upload speeds are to slow. You haven’t done things correctly. It’s never a wyze issue. :unamused: They have our money so we can go pound sand.

This has been happening to me for months now. On my phone it works fine Android 12 with my account. It’s definitely something account related through countless troubleshooting hours. Log in with my dads account on the same phone I get the error. Log back in with my account it works again. I have my dad’s doorbell shared to me and never experience the issue. Tried it works several Android devices. My dad’s phone, my mom’s phone, my brother’s phones all do not allow my dad to see the saved video from his doorbell but if I log in as me I can see it fine.

Just from being in the tech industry I’m going to assume some permissions got messed up some where and when you open tickets and never get responses makes me want to trash all of their products

1 Like