Error (code 09) - Video player error

SAME THING AGAIN - ERROR 09.
Cam v3 worked fine for the better part of the day ( except for not tagging most people as PERSON & tagging as MOTION instead), but here we go again- back to back error 09 upload failure code: going on day 6…just sent screen shots to existing ticket…waiting, wanting to know WHEN this glitch will be resolved ( in addition to proper tagging)

1 Like

WHAT NEEDS to be done so these GLITCHES & CORRECT tagging are RESOLVED ?
IS THERE A MODERATOR HERE or does Wyze support even READ ? I believe there’s a way to tag a MODERATOR, but not sure if that’s a consumer or Wyze tech support.
Lack of resolution and/or repeatedly asking to send new logs, which only generates a new ticket is pointless. They can’t even keep up with or adress current tickets in queue.

1 Like

image

I would say once every 4-5 times it happens. Just need to back out and tap on the same video again in order to play it, but other times I don’t think it would play at all.

2 Likes

Nice description. Yes, it is a subset of all your clips, and some of these error messages will play an attempt or two later (sometimes much later). This seems to be reported on both platforms, but if I on iOS look at the same multiple-failed clips on my iOS 13 device instead of my iOS 12 phone, I often get many successes. So try a newer OS until the problem is fixed.

In the meantime I have started what I believe is a process to get the developer’s attention on this subject.

2 Likes

And… finally…the new app update (2.18.43) has fixed the Error Code 09 problem — at least for IOS. Thanks Wyze dev team

1 Like

Finally! Thanks Wyze labs!

1 Like

This still is not fixed. Updated app did nothing. I’ve deleted the cam, cleared cache, rebooted router… only happens on V2 cams. I think the V2’s are on a cheap AWS server. JMO. On current IOS. 14.4.2.

1 Like

Weird. It’s, so far, fully resolved on my V2s, Cam Pans, and Outdoor Cam. It always seemed more app-related, vs cam-specific from my experience.

Still waiting. Still the same issue on V2 cams. Removed device and added it back. On the latest and greatest IOS and firmware. Rebooted router. Same issue.

I solved this problem by RESTART phone and or Delete App Cache.

1 Like

I did that plus deleted app, reinstalled, rebooted router, deleted cam, added back, always fails sooner or later on V2 cams.

Glad that has worked for you & hopefully it will be, at least a bandaid, temporary fix for others.

I have done everything, including this, & up until last night, continue with BOTH the 06 & 09 failure/ error messages.

1 Like

Ditto. Same here with both my v3 cams.

I have the 09 code problem repeatedly on multiple Android 6.0 and 7.0 Samsung phones. It appears to work again if I go to Settings, Device Maintenance, Storage-Optimize Now, and Memory-Clean Now.
This Wyze app seems to jam the memory and is the only application that has this problem.

I have this 09 problem with V2 and V3 cams.

1 Like

Look up 06. 09 (& 07) errors on this forum

It’s a continious issue. I’ve had it since day one on both my V3 cams ( 1 is camPlu$) aprox 3-4 months. Have written tickets & emails galore. Useless.

There are multiple threads about the continued 06, 09 (&07 error/ failure messages- ALL TO NO AVAIL. As I have posted somewhere here before, Wyze’s ‘solution’ was to close my tickets & hope these issues get resolved.

Definition of insanity.

For the record, I have the Samsung S21 phone. And before I recently changed, I had the Samsung S7. Same issue.

Wyze does not care ad evidenced in their work & development on other, new products. Priorities are not the cam v2 / v3 software. No updates to adress these failures was seen in the last 2 or 3 app updates. No new Firmware updates to resolve.

In addition, person detection has APROX 40% accuracy & Im still waiting for pet recognition-things which are secondary to the con’t failure/ error messages. I have submitted numerous samples of videos where motion is tagged, when clearly it’s a person ( or animal) in the hopes the engineers would address- however, Wyze’s focus is on pushing other products.

I have also done every reset, reload, uninstall- all bandaids & not worth the time given the duration of the fixes don’t last more than 24 hours, if that.

I suggest contacting the BETTER BUSSINES BUREAU to file a complaint against this company.

I am new to Wyze and have just installed 4 Wyze Cam V3’s . At the moment I am using them on a Samsung phone running Android 11.

I keep getting the 06 and 09 codes - and I think that I may have found (mainly by accident!) a work- around for the 09 code.

When I get the 09 code saying the video cannot be downloaded at I do is Force Close the Wyze app and then restart it.

It works 9/10 times on my phone and videos that reported the 09 code are then able to be watched.

It does not fix the 06 code or the fact that periodically my cameras forget they have SD cards installed which I can only fix by formatting them. I do not understand why the camera reports “no SD card” but then it lets me format it!!!