Error (code 09) - Video player error

I think the 06 code is “failed to upload to the cloud” I get that error on one or two event videos every day. I have not had the 09 code for a while now - I am on Android and force stopping the Wyze app was a workaround I found by accident - but it seems that after a few weeks of force stopping it has “cured” the 09 error, only time will tell if it comes back!

I have been having this for about 2-3 weeks now. Used the “force stop” in application settings and it worked. Wyse Team: You need to FIX this problem.

I have had a few weeks of not having the 09 error code and not having to force stop the Wyze app.

I fitted a Mercusys mesh WiFi network and made sure that the units were placed near the Wyze Cams - maybe having a strong WiFi source within a couple of metres is what cured it.

I am still getting the occasional 06 error code though - but not as often.

I don’t think it’s a distance issue with me. My house is tiny so the cameras are pretty much equidistant from the router.

I’m a beginner at Wyze Cams so you may be correct.The Mercusys system comes with three repeaters - plug one of them with an Ethernet cable into the router and it pairs with the other two repeaters via WiFi. I then put the two paired repeaters within 2 metres of the cameras. The repeaters are indoors and the cameras are outside but the wall is made of wood so the signal can pass through easily. The mercusys keeps your original SSID so the Wyze Cams don’t need to be set up for it.

As I said, earlier - I’m a beginner with these cameras so I’m working by trial and error, but I seem to have got rid of the 09 error code … or it could just be coincidence.

I have now just got to sort the 06 error and the SD card problem - three cameras totally wrecked their SD cards and I couldn’t reformat them, even in a PC with several formatting programs, so I’ve just fitted some SanDisk High Endurance ones which are working fine but it’s only been a week since I fitted them so only time will tell.

1 Like

Here’s my variation, fwiw…

I have CamPlus so I normally just download the video from the cloud but I view the videos separately first on the “events” screen and delete any I do not want to keep. As I said in my last post, I am not getting the 09 code any more since upgrading my WiFi.

I have a “workaround” for the 06 code which is not very elegant but it works. If I get the 06 code I use the " playback" button to watch the video from the SD card and record from that if I wish to save the video. I maybe will cancel my CamPlus subscription as it is not very difficult to just use the 12s video clip and then save from the SD card. The only problem is that three of my four cameras damaged their SD Cards a while back so I replaced them with with “High Endurance” ones and I am waiting to see if they are going to survive.

Hey spencer, not sure if you’re talking to me but…

I just read your prior post, you have my sympathies, nothing destructive going on with mine, everything still functions, I just have to dismiss a nonsensical error message as I’m swiping through Events. I’m trying to think of it as a little wrist-and-finger dance and that mindset is working pretty well for the most part… :slight_smile:

Yes, I was telling to you.

As long as the new SD cards survive then I can manage with my “workarounds” - but I would rather the people at Wyze fixed the problems.

That should have said “talking” not “telling” but autocorrect decided it knew better than me about what I wanted to say!!!

1 Like

So say you… :wink:

My most favorite Freudian slip ever was a very old female friend saying (when she was twenty-one and headstrong)

Let me tell you what you think…

1 Like

My partner always tells me what I think!! She always has but I ignore her!

1 Like

Android app version 2.23.21 still does not fix it. Wyze Support says they’re still working on it. Ticket 1360202.

1 Like

I have been doing some rewiring so my mesh WiFi network has been disconnected and the cameras have only been getting WiFi connections from the main router. I have had an increase in the 09 error since the cameras have not been close to the WiFi source - force stopping the app still works but I am convinced that the V3 cameras need to be close to the WiFi. When I have one of the mesh units very near to the cameras then I get very few 09 errors.

I have this error 9 code too. It has been an issue with my doorbell camera for weeks. I have submitted numerous logs and I have not received a response yet. Strange thing, when I view my doorbell camera on my old Galaxy note 3, the footage shows with no problem. However, my new Motorola continue to get the error 9 code.
Go figure.

1 Like

I think that there is some conflict between the Wyze app and something in the Android OS - which could explain why one phone works for you and the other gives the 09 error.

I found that when I got a lot of 09 errors then doing a force stop of the Wyze app reduced them by quite a lot.

Have you tried force stopping the app on the phone you are having problems with?

It have a suspicion that the 09 code problem is caused by more than one factor though since installing a mesh WiFi network stopped most of the 09 codes I got without having to force stop the app.

This has been an issue since July 2021, and it’s still an issue as of Nov 3 with the Wyze Android app 2.25.22. Wyze closed all three of my tickets for this issue without fixing the issue (or notifying me). Wyze also makes it very difficult to create a new ticket because their automated “chat bot” keeps trying to offer useless “solutions.”

I’ve been very patient with Wyze. It’s been four months, and they kept promising it was being fixed and then closing my tickets even though it was not. I’m done. I cannot trust Wyze’s products to provide even the most basic service or Wyze to care when they dosn’t work. I bought two Wyze Video Doorbells, and I’m glad I installed only one. I’ll have to look for one from another company to replace the Wyze Video Doorbell I did install.

Tickets:
1320187
1360202
1435436

I had this problem too and it still crops up on occasion. They kept trying to tell me that the error code was 90 and not 09. Here’s how I solved it (pretty much). I got digital timers that have an internal battery backup for the clock (in case power fails). I plugged cameras into the timers. The timers stay ON all the time, except for 2 minutes at around 4 AM where they switch off and cut power to the cameras. This has the effect of doing a hard reset, and it kept the cameras working when I was hundreds of miles away.

I asked for help too and got none from the pros. I got this solution from another user like myself.

I’ve just had all four of my cameras showing 09 codes for ALL of the events in the list!!

I was just thinking earlier this week that I had not had any problems at all since I upgraded the speed of my internet connection.

BUT - then Wyze did a firmware update and an app update … And the problems came back!!!

Why do Wyze keep breaking it???

I pay for CamPlus and had to watch the events from the SD cards - ridiculous?

It’s not ridiculous, it’s a legit frustration. If you can access the cameras, try the “unplug for 2 mins” trick and see if it helps. That’s my work around!