Error code 06 when attempting to view event videos

Totally agree. Notifications pop up and then disappear. Cameras work intermittently. They are useless for monitoring homes. Battery for the Outside cam sucks. Needs recharge every week or so. But I love my BLINK cams and long lasting battery.

2 Likes

I had the error on two of my cameras (none of my others). One is a V1 camera and the other is a V2. The V2 has resolved finally. But I am still having issues with the V1 getting the error code 06. I do have cam plus on that camera alone. But I don’t know if it has anything to do with it or not. I’ve submitted tickets with no response. It’s been weeks, probably at least 2 months I’ve been dealing with this issue.

2 Likes

Customer “support” is non exisistent.

I’ve been having 06, 07 & 09 failure/ error messages for aprox 3 months. Daily. I’ve already done all the resetting, reboots, deleting, adding, etc. I had become a slave to both my cams in terms of the time spent in order to fix/resolve- at best, bandaides. Same failure issues return. This is a software PROBLEM from Wyze 's end.

At 1 point, a response received was Wyze telling me the tickets I had would be closed as they 'hoped ’ to have these issues resolved. I strongly opposed WYZE’s ‘solution’ of closing my tickets ( they will also tell u to open other tickets while same issue remains & there are tickets ALREADY open for the errors u/we are having (I own 2 v3 cams)

I’m responding to your message so you know it’s been read, & acknowledged by members of the community. GOOD LUCK
If you have time & desire, you can also file a complaint with the BETTER BUSINESS BUREAU.

How did you finally get your V2 camera working?
Is Cam Plus on the ither V1 camera that is still acting up? It seems to be a CAM Plus issue.

So disappointing that Wyze isn’t working on this issue for a service we are paying for!

I have all V2 cameras and still occasionally get this 06 error. My Person / Vehicle / Package AI detection also randomly stops working (rebooting sometimes fixes it, sometimes doesn’t). Root cause to both is definitely the CAM Plus service. These were not issues in the pre-CAM Plus days.

I love that Wyze has the audacity to market a Monitoring/Alarm service. Get outta here.

I’m really interested in switching off of Wyze and finding an alternative manufacturer and service provider (even if it means paying more for the hardware and web recording service).

1 Like

As a well known sporting goods company once said - Just. Do. It.

1 Like

cgoye - I kept checking my V2 after I submitted a submitted a ticket about it. One day it just started working again. My V1 camera is the only camera I have the cam plus on and that is the one that still has the issue.

Any recommendations? Blink, eufy and TP-Link come up a lot in my research.

My use case includes 5 indoor cameras. 2 of which look out of a window for security, the other 3 are mainly cat cameras (to monitor our fur baby :smile_cat:).

After researching (and physically comparing a couple brands) I decided on the ReoLink ‘E1’ series - depending on what specifically you want. A bit more money and a lot more reliability than Wyze - plus PC access for viewing/reviewing and configuration (after the initial configuration).

Only problems I’ve had was initial connection to my router (turned out to be interference from the outlet it was plugged into) and an occasional connection loss to my router (suspect due to my wife playing on-line games and maxing out the router).

Edit: I don’t use person detection or cloud storage so can’t comment on those specific features.

HomeHawk window camera is good, costs more. No more none stop continuous error messages & with an SD card, u don’t need to pay for cloud storage, UNLESS u want storage saved on the cloud. Check it out on Amazon.

U can always return it within 30 days if u don’t like it. The wyze cam v3 has colour night vision, which is what I was looking for. I use the 2 v3 cams I have as BACKUP. I also have 2 other cams - all inside Home, on window sills, facing out. While the v3 cam has exceptional hardware, it is completely unreliable with an ineffective app, software w/ non stop glitches.

I appreciate the information about other security cameras being posted.
One of my cameras had an error code 10 today.
New one for me. I have been getting intermittent error codes 6 and 9 for awhile on 2-3 cameras. Wyze has still not responded to the support ticket I submitted.
Today I didn’t even check which camera’s
video has the error message. I just deleted the video and moved on. Sad because I used to be excited about Wyze products. I will not buy the new products because support is so bad for what I already purchased.

2 Likes

Totally agree. I also pre ordered their vacuum 3 months ago and can’t get any updates or tracking from them. Totally ignored. Worst customer service on the planet. I’m going to write to their CEO about loyalty to their first adopters. Instead of new nonsense products (like a floor lamp!) they should perfect the cameras and software.

Pardon the brevity. Sent from my iPhone

Error 10 I haven’t encountered yet.
The hardware is good, however, it’s useless if the software is glitch galore. Their latest app update had nothing to do w/ the 06 & 09 error messages.

I’ve noticed this too repeatedly… has this only been happening since the firmware update in mid-March?

Unfortunately hardware is only 1/4 of the total product.

The other 3 parts are the firmware, the app itself, and the back end server software.

It’s the last 3 that Wyze keeps falling flat on its’ corporate face. 1 out of 4 components that ‘work’ is an absolutely failed product. Add in their record on ‘support’ and it’s now 1 out of 5.

It’s NOT the hardware - I don’t believe- because it wasn’t happening before the firmware upgrade… and the same thing happened to two different cameras. And I LOVE my WYZE system (except for this issue!)- it’s been FANTASTIC up till now!!

That’s what I was saying. The hardware is for the most part good, it’s the other 3 areas (firmware, app, and backend systems) where Wyze keeps failing.

1 Like

Correct. That’s what I said - error messages are SOFTWARE malfunctions- aka GLITCHES.

With today’s latest app update, (see below), alas, NO MENTION of 06, 07, 09 or 10 error messages. Wyze is busy peddling other products:

What’s new - u ask ?

"- Improved the update instructions for Wyze Sense Keypad

  • Improved Home page data loading for Wyze Home Monitoring
  • Fixed bugs that caused the user to get stuck during setup for Wyze Home Monitoring
  • Fixed a count down issue for Wyze Home Monitoring
  • Fixed a notification setting bug for Wyze Watch 44mm and 47mm"

Agree. Paying for a service (CamPlus) with these issues is ridiculous.

I’ve purchased a 32GB micro SDHC Class 10 card. Set it up and think this will be a good option while waiting on Wyze to fix the error codes in Cam Plus. If they don’t, I’m not renewing!

1 Like

I’m sorry to hear that- I ABSOLUTELY LOVE my WYZE security/camera system. Sure there’s bugs but if you try to find it there’s usually a solution to be found! I’m sorry you are unhappy but for $25 - it’s the best money I’ve EVER spent. THANKS WYZE- I’ll forever be a grateful customer… I couldn’t be happier (now that a solution was found to my issue)- also, Johnny and Evan from Customer Service: you both are awesome, and I thank you for your efforts from the bottom of my heart. Kindness like both of yours ROCKS THIS WORLD we live in… and makes it worth living in. So keep up the good work- and thank you.