Entry / Exit Delay

I don’t see an option to stop the 30 second countdown when selecting “home” as an option for my new security system. I had an old simplesafe system previously and when you hit home it said alarm was on and that was it. Then once you opened a door you heard the beeping and GAD to deactivate before the time limit.

With Wyze it seems you either have to listen to the 30 seconds every time or choose no time delay. That eliminates the tone but then you risk setting off the alarm if the door is opened by mistake before some hits disarm. It just seems like if you are choosing home you shouldn’t have to listen to a countdown unless the door sensor is triggered?

Just curious if anyone else noticed?
Thanks

Welcome fitzmung. :+1:

Wyze app Home > Monitoring > Home Monitoring Settings > Entry & Exit Delay > tap “Home” and set Exit Delay to “0 seconds”. Set Entry Delay to the length of time you want before an alarm response when opening a door.

Note that if you have a motion detector enabled under Home, are arming Home from the keypad, and your keypad is in view of your motion detector… setting Home to immediately arm (no exit delay) will trigger an alarm as you move away from the keypad after pressing Home.

2 Likes

Thanks Seapup. That did the trick! I had my logic backwards before. So much better. Greatly appreciated!

1 Like

No problem… glad to be of help! :+1:

I’m not so sure. The suggested solution is what the OP or myself have in mind. The problem is not an alarm. But the hub makes a Ding sound every second that you have the delay set. So lets say I wake up in the AM and go to the store or to work. I still have people home like my wife and kids. If I have the delay at zero. I can’t leave the house without opening a door and setting off the alarm. If I have the delay at 30 seconds. Then my hub will ding 30 times before it arms and wake everyone up. Or just annoy the heck out of everyone for how ever long the delay is set for.