Eliminated router, getting error 90

support

#1

I eliminated my router, then set my modem to handle my Wi-Fi.

I enabled wi-fi in the modem. I set the SSID to exactly what the router was. I set the password to exactly what the router was. The router is disconnected and powered off. Everything in my network is happy with the new arrangement, Except for my Wyze cams v1/v2. Why will the cams not see the wi-fi, do I have to set up the cameras again? Are the cams looking for the IP address that is associated with the SSID, and it is now different? Help appreciated

 

 


#2

The first thing that comes to mind is if the modem is broadcasting a 2.4GHz wifi signal. Wyze Cams don’t work on 5GHz wifi.

If that’s the issue, I think they should connect. But the obvious test is to run through the setup on one camera. It’s not that hard to do. You don’t need to delete it from the app first. Just push the setup button, scan the QR code, etc.


#3

See RickO’s answer here

https://www.wyzecam.com/forums/topic/wifi-information/


#4

No, the modem is not 5GHz and was previously in the network but not wi-fi enable. I just wanted to eliminate the router, as a test, since of was getting lots of drops. Everything else is much better, using Android tablet. I was not to keen on taking the cameras down to do another setup, I think you are right, I just didn’t want to dismount them. I have them protected and installed outside.

Thanks for the reply and input.


#5

Thanks, and thanks for the pointer to RickO, I read that earlier, but since I didn’t actually change the password or the ssid, I didn’t think it would matter.

Thanks for the input, and I will likely just do the setups again.


#6

Thanks to all for the valued input and help. I finally gave up, pulled the cameras down and did the setup. Works

For the first time these babies are working like a dream. Notifications and playback works great, wish I had suspected that router before now and removed it.

Thanks again