Doorbell voip phone call bug

Can you try these steps:

  1. Go into system “Call Settings”
  2. Select “Other Call Settings”
  3. Select “Calling Accounts” and set the “Make Calls With” to “My Provider”.
    The default setting is “Always Ask”, and that’s where it mistakes VoIP as a caller option.

I removed the doorbell and installed a ring

1 Like

It doesn’t have my T-Mobile as an option. Only wyze.

What happens if you turn off the Wyze option? Will it default to T-Mobile? I use a Pixel and don’t see these options.

I’m having this problem, I’m also using tmobile with oneplus 6 and 8. Every call asks which sim. Anyone figure out a solution?

  1. Go into system “Call Settings”
  2. Select “Other Call Settings”
  3. Select “Calling Accounts” and set the “Make Calls With” to “My Provider”.
    The default setting is “Always Ask”, and that’s where it mistakes VoIP as a caller option.

Those options do not exist on my phone. Anything on the phone is set to use my provider, but the wyze sim comes up every time.

I don’t have OnePlus, did a quick search on Default Provider and this is what I found:

  • Go to settings
  • Wi-Fi and network
  • SIM & network
  • Default SIM for: There you find 3 separate option for Voice, messaging and mobile data. You can choose default SIM for those options.

Wonder if you see these options.

1 Like

So it doesn’t give you an option to choose which default SIM if you just have one sim card. I did find a workaround but it’s not ideal. I had an old Verizon SIM card which I put as my SIM card two slot, and chose T-Mobile for my default sim, now everything works.

2 Likes

Creative, nice :+1:

I can only put one sim card in my phone, there is no option for which Sim to use for calls or texts.

I wonder if the other Android phones need developer mode to be enabled to access these possibly “hidden” settings :thinking:
Im a samsung user so i cant check or verify.
Just a thought

Developer option are unlocked on both of my Oneplus phones. My concern is not being able to make a call in an emergency.

I may have fixed it, I uninstalled and then reinstalled the app and it seems to have gone away. Have to try my wife’s OP8 now.

3 Likes