DoorBell Pro draining battery rapidly

I just installed the Video Doorbell Pro (not hard wired), and it was charged to 100% Saturday. It is now Monday and it’s already drained to 88%. Outdoor Wyze Cams last months on one charge.
Why is the Doorbell Pro draining so quickly?

I don’t have a VDBPro yet, but could you answer a few Questions:

  • What is the Firmware of the VDBP
  • Where is it hooked up and what is it facing. A Picture of where it is mounted and what it is looking at would be beneficial
  • What are your settings for the VDBP

Here is why I was asking. Positioning and settings play a big part of the VDBP, in addition, staying on top of the Firmware is critical. I am sure you are at the latest version though. Take a look at the Cool Down period and Recording duration, these will definitely affect the battery life.

@R.Good , you have a VDBP on Battery as well. Can you provide your experience and setting?

here is a post I found from @R.Good

So funny I saw your tag and I was like, wait… I responded to that where did it go?

Same question, same community member, different thread :smiley:

1 Like

Apparently, DCHotard is who you responded to in that thread as well. :slight_smile:

Indeed so. Happy that was the case because I was starting to feel a little :crazy_face:

I have the same issue. I am having issues with the hardwire and thought I’d rely on battery while working that out. The life is around 1 week versus what I expected, which was up to 6 months.

Welcome to the forum @toddtower!

Would you mind posting screenshots of your Event Recording and Notification settings?
Before you can do so, we will need an @Mods to increase your rights.

2 Likes

@toddtower
You should be able to post images now

@R.Good
Thank you for all the help you provide

3 Likes


Thanks @toddtower. Keep in mind, I am just a user of this device as well, but the way I see it (and your settings are almost point for point exactly like mine) Is you have your device setup to be at optimal battery usage.

A couple of thoughts/items,
Is this how you had it configured when you were seeing the fast drainage?
Was the Doorbell at 100% when you took it off power?

What’s your weather like? Are you in a region that is cold right now? Cold weather also has some relevance to drainage but I have only seen at 17% drop in the last month on mine and we have been in the double and singles digits since I have deployed.

Do you have Power Save Mode On? This is found under advanced tab of the settings. While I have found no formal definition of what Power Save is… I do now know that when Power Save mode is on the camera does not show a live view when viewing the device in the Wyze App.
When Power Save mode is off the camera connects and you are presented with a live view.

Just as a test and to follow up, I turned off power save mode for roughly 24 hrs and observed the largest power drain on the Wyze Video Doorbell in 24hrs since I deployed it. I went from 86% to 67%.

That’s pretty significant, so If not turned on I would highly suggest it at this point. I have turned it off again and will see what the depletion is again tomorrow night.

Another 24 hours + later and the battery is still at 67% with power save turned on.

I’ve had that setting on from installation and it is still draining very rapidly. I got about four days on the last full charge. Recharged fully and reinstalled yesterday morning, and it’s at 74% after 24 hours. This really isn’t sustainable.

That is some significant discharge for sure. Is it extremely cold where you are?

These are my exact settings. Curious if they were mirrored if you would get the same results?

If you continue to see the same power loss in normal weather conditions, it could be time to reach out to support for possibly a warranty replacement.