Doorbell camera Connection

My door bell works fine but the door bell camera is not connected and unable to connect by secure channel. its kept trying since yesterday. I am not even getting any recorded video at all. anyone know the solution?

Sorry to hear you are having issues with your doorbell. I am providing my settings for you to do a comparison against yours. Check these first and see if you have anything different. Then I would do a restart on the doorbell and see if it starts working.

However, there are a few items you could try, not in any specific order:

  • Remove the Doorbell form your app and add it back again
  • This next part may void your warranty, but DO NOT do this when installing it outside. I did this when I first set it up to see how the Doorbell functioned and to ensure I had it setup correctly. I figured I would get another if I had an issue.
    Here is what I did:
    • Take the doorbell down and bring it inside to be near the router to test it out.
    • On the back is a little rubber cover, remove it carefully and you will see a Micro USB port
    • Plug one of your Wyze Chargers into it so it gets power and see if it works while in the house. If it does, it could be an issue with your WiFi near your door. Maybe something interfering with it.
    • If it does not work, remove the Doorbell from the app and set it up again while inside.
    • Assuming everything starts working, put it back at the front door with the Rubber backing back on it to protect it from the weather. Check to see if it is working.

Now, I am a beta tester of the App and Firmware and wanted to pass on my Versions I am testing:

  • iOS App Version: 2.24.35
  • Android App Version: 2.24.23
  • Video Doorbell Version: 4.25.0.267

Here are my Settings as indicated above

If the doorbell and chime work and you get a notification on your phone it sounds to me like the camera portion of your doorbell is defective. It is rare but things like this happen with all hardware from all manufacturers.
I’d return it to the place of purchase and get a replacement.

I have the same problem with my doorbell, it sends notifications to my phone that someone is at the door but I get no video. In the event section I get Error code 05 sometimes error code 06. Which from what I have been told is a code for I don’t know what is wrong. I think that wyze needs to do some more work with their doorbell camera connection with the app, and cloud storage. Everything on my other wyze camera works fine, connects to the app, and network works great. But the doorbell camera just doesn’t seem to work with the app at all. It is connected to my network just fine, I can see it on my router downloading and uploading information, so it is not the network connection. My plan is to give it one more update and if it doesn’t get fixed I will take it down and move on to a different system.