Don't use an apostrophe ( ' ) in your broadcast Wi-fi name!

Through trial and error and process of elimination, I figured out that the reason my Pan Cam in setup mode couldn’t find my Wi-fi network was because the broadcast name that I had used had an apostrophe in the name. There may be other characters also that won’t allow the camera to find your network.

1 Like

I learned that one a long time ago when I tried to connect to my iPhone as a hotspot in the field - which had a name of: “Jim’s iPhone”

Welcome to the forums! You are correct, there are numerous special characters that will cause issues like that (including the space) when setting up a device to your wifi. Glad you got it figured out!

There are two different versions of the same Help page on this and neither mentions the apostrophe problem. Check out the hilariously bad thumbs down viewer rating!

https://wyzelabs.zendesk.com/hc/en-us/articles/360031131032-Cannot-find-specified-network-name-

1 Like

“special characters” is mentioned in some pages, but doesn’t include a full list.

1 Like