Does anybody own a reliable v2 motion sensor?

I’ve been getting constant false alarms with the V2 motion sensor. I thought it might be just a single bad unit. But the replacement unit also has the same problem. False alarms all day even when nobody is home.

It’s really surprising since the (non-Wyze) old dumb motion-sensing hallway light has zero false alarms. And my previous Simplisafe motion sensors had maybe one false alarm in seven years of use. A bit disappointing.

Is anybody on this forum happy with their V2 motion sensor ?

How far apart are your false alarms?

1 Like

Usually on the order of 12 minutes. But sometimes as close to one minute apart.

Wow, that’s fast. Is there anything nearby that might be transmitting interference that the sensor might hear? I ask because 2 sensors did the same thing, and I haven’t experienced this.

They were actually in two totally different locations. I made sure to keep them away from heat sources or cooling vents etc as per the instructions.

1 Like

I have same issues goes off 3 x timers per day no one around. Firmware version 0.0.0.23

Yes, you should get your hardware replaced.

Three of the four motion sensors I tried were like this ! That’s a ridiculously high failure rate.

But I finally have one that seems to behave normally… touch wood

All mine worked… Seems like a ridiculously high success rate to me.

To me that would be a normal failure rate. I’m sure anybody at Wyze would agree that having 3/4 fail seems like a real problem.

You should not confuse your experience as the experience of everyone else. Other than you and @tyjerke saying something… with very little context of what is in the room or any other environmental factors, mind you… No one else is reporting your level of failure rate.

So, that means something is different in your setup. What does the room look like? Do you have the motion setting to HIGH sensitivity? How many people/pets in the house?

More info…

We have no pets. The motion sensitivity was on “low”. And the false alarms were at regular intervals all day and all night even when nobody was home.

More info:

There was a Simplisafe motion sensor in the same location as the Wyze motion sensor for seven years before we changed from Simplisafe to Wyze.

And when I replaced the faulty Wyze motion sensors with the good Wyze motion sensor. (at the same location), everything was fine.

So the conclusion I have drawn is that the original hardware was faulty.

I never claimed that my experience was the same as everybody else’s, I was genuinely curious how many people found their motion sensor hardware to be reliable. I’m glad yours is reliable. But clearly some of us didn’t get good hardware. Perhaps a few bad batches were manufactured.

As other people on this site have noted, the low price of Wyze products (which I greatly appreciate) comes at the cost of more buggy software and hardware (compared to more expensive options like Simplisafe or Nest). Hopefully in the long run these bugs will be fixed.

1 Like

My unit is in a shop, I have put it next to a v1 sensor which never trips or false alarms, I have move it to all 4 walls square box shop. It still goes off randomly , It is brand new in a kit. I have ordered another one. The v1 sensor works great battery life on v1 sensor is about 6 months. I have on low sensistivity. Just going to try new sensor ordered 2 x we will see. Thanks

Update Ordered 2 x new motion sensors. Put sensor same exact spot same holder as old one not one false positive in 5 x days. Sensor was just bad. Happy with new sensor. Old one returnable? who knows.