Disable voice alerts/mute option/silent setting on vacuum

Has anyone else noticed the voice and vacuum loudness have decreased lately? My vacuum voice is half of what it was, and the medium suction level seems much quieter, but I’m wondering if it’s my imagination or maybe the vacuum is aging.

That’s odd. I haven’t noticed any differences. The voice and the vacuum is as loud as can be. I have not updated any FW recently. I’m still on FW 1.6.97.

1 Like

Thats their latest FW. i havent noticed any change either. Check your HEPA filter. May be its clogged, so the suction noise is reduced.

1 Like

Thanks! I think it comes down to my imagination. I ran the Roborock this morning to see the difference, and it was huge. I think I musta got used to the Wyze vacs noise.

1 Like

Or we gotta convince them to add this feature! Make sure if you comment here, you also vote for it!

2 Likes

Glad I came across this post about it. I had opened up a ticket for the notifications and the agent has been less than helpful with letting me know this can’t actually be done. Wyze, please make this an option before I figure out how to rip the speaker out …

Can this be fixed already? I guess our cat stepped on the vac at about 3am and I hear the thing proudly announce that it is charging. Silence this thing!

I would get more use out of the vacuum if it had a silent mode, where it would i) run as silently as possible between its station and the first room that it is set to clean, Ii) not announce what it is about to do.

Right now it’s limited in the times it can run without disturbing somebody in a household where one parent doesn’t like the noise robot vacuums make, and young kids might get distracted from their long nap preparation process :slight_smile:

I just noticed today that I no longer hear the voice alerts. I have the latest beta firmware (1.6.113), so maybe that took care of it? I don’t remember any setting to turn it on/off. Regardless, I’m glad the voice alerts is gone.

Strange… I’m running beta 1.6.113 and still get voice alerts.

1 Like

This Do Not Disturb Mode would lower or silence voice alerts and turn down the brightness of the robot’s lights. Please add the option to turn it on manually or automatically.

1 Like

This would be fixed with the Do Not Disturb mode, but also sometimes you just want the voice to be quieter all the time. I like the voice it currently has, but options would be pretty nice as well.

After running quick mapping today for the mapping giveaway, I now hear the voice alerts again. :slightly_frowning_face: Weird that it started doing that again.

The new Beta FW (v1.6.126) does indeed allow you to turn off the audio alerts. I believe you also need to be running the beta app. Under the vacuum settings select Do Not Disturb and select Turn off voice prompts. This has been working wonderfully for me.

2 Likes

Hi, I have version 1.6.126, and that option is nowhere to be found.

What version of the android app do you have? Is it the latest beta? I have 2.20.3.

1 Like

I am also running android 2.20.3.

I’ve been waiting for this…makes my dogs bark at all hours of the night whenever there is a power blip.

The answer you want is in this link.

Now the voice prompts will not disturb your sweet dreams if your vacuum needs to work at night! You can find this toggle by going to Settings > Do Not Disturb > Turn off voice prompts.

1 Like

I’m just curious how that simple of a task took 6 months to add.