Did you experience any login issues with this new forum?

Wyze does not provide account invoices nor statements. What’s up with that?

My password didn’t work. Had to reset it

I had to log in with Microsoft Edge. Apples Safari on Big Sur did not respond when I finished filling in my email and password (same as on my mobile app for viewing my cameras).

Logged in to forum, assuming it’s a separate login from my Wyze account.

Now, how do I log out?

Click on you avatar in the upper right, then click on prefernces (the little person icon) then log out

I have a problem with accessing wyze.com (when I TYPE it in) on my Chrome browser. It shows up as Error 403.

Firefox and Safari doesn’t load the page, just a blank.

I can only access this website through an email or search engine link.

Just logged in again today. It took about 60 seconds to get to the login page from the forum page I use as a bookmark. The login itself took no more than 2 seconds. I’m using an M1 Mac mini running Mac OS Big Sur 11.4, Safari 14.1 with KaBlock extension.

Tried to log in today after I cleaned the browsing data and failed. Keep telling me reCaptha.

Wyze should try less xss scripts on the web page to log in.

I have to use incognito mode access to log in.

Wyze did not ask for 2FA code.

I was able to log in, but…

When I first tried to log in, I entered my email and my password, then clicked the silly Captcha box that I was human, the silly robot agreed that I was not a robot, so I clicked to log in, but the site told me " Error: It looks like your adblocker is blocking our kaptcha service. In order to log in, please temporarily disable your adblocker and refresh so kaptcha can work properly. We need to make sure that you aren’t a robot!"

Yes, I was running an ad blocker, but no it was not blocking your silly robot. I then disabled the ad blocker and tried to log in again. And AGAIN the site gave me the same nonsense complaint even though the ad blocker was no longer running. I had to leave the site then return with the adblocker disabled before the site would let me log in.

I understand that the clowns selling Captcha service have convinced site owners to pay them to have a rather clumsy robot pretend to keep other robots away from their sites, and that site owners rarely comprehend the irony of hiring a robot to keep other robots away, but this was even sillier than usual.

2 Likes

Yes, problems, felt like forcing me to re-register a new account. Feels like some confusion between email address, name, and username, Must these be the same across app, web account login, and support/community forum, or is it possible for user to have different “persona”?

Seems also that Wyze logins have become too sensitive to location, when users are increasingly using (and changing) VPN server locations on top of moving around physical locations while traveling. Perhaps that was part of my trouble here. Better to use good 2FA, if more login security is required, and don’t hang users up with location tests.

The trick (provided by Wyze) is to login in “incognito” mode. They are really looking out for our privacy.

Really Slow forum web site.
What have Wyze done to the forum.
Are they using a 486 computer as server?

Slow forum hasn’t been reported and the regulars do not seem to be having problems. You may want to check on meta.discourse.com to see if others are reporting in general.

Still slow. (Extremely) when Firefox set with the cookie privacy protection.

So I tried with beta Firefox. Wyze forum web page CanNot even display page properly.

I’m not a fan of forum software that works better on a phone than on a real computer. It also appears to be treating me as a new user, which I am not.

Received an XML error. Apparently wasted time turning off using my authentication app and receiving a code by text.

After getting the same XML page, I started from the main Wyze page. When I selected the Forum, I was directed to it and already logged in.

keep having problem with properly displaying web page

see attach



Can Wyze developer take a look.

Android 9
Firefox 92

I was experimenting with Wyze forum site.

If I do not log in. the site may dusplay nirmally.
Once I logged in successfully, I got failed display properly page.

If I log in from Incognito, It seems The osge can display properly.

Can someone ftom Wyze tske a look at their firum page code?

Update: (Resolved)

After lots of setting investigation, Found My latest version of NoScript addon has defaulted the “Unrestricted XSS” setting to NO. Once added to trust. It works.

Wyze is using XSS after log in. potential for xss hijacking.

Using Safari on the latest version of MacOS. I disabled AdGuard and Safari’s preferences for content blockers but still received errors when typing in the authentication code sent to my phone. Only after switching to Chrome was I able to sign in.