Did you experience any login issues with this new forum?

forum-feedback

#1
  • Yes (please reply below)
  • No

0 voters

If you made it past the login page, congratulations! :partying_face:

We are doing a beta launch and would like to see if users are able to log in and explore with no issues. Note that posts and replies will be limited to topics here. The rest of the forum is set to read-only.


#2

#3

Only once with my secondary ID out of many many logins. And closing the browser window and starting fresh fixed it. NBD.

That said, two of my other IDs will not accept the password or allow a password reset (account does not exist it says) even though the account can be seen from the admin screen.


#4

Hi Rick, the two other test accounts were created when you can do local logins, we disabled that feature so that users don’t have to create a new account and can just use the old ones. After we did this, those old accounts can no longer authenticate locally, so it’s returning an invalid username and password.

Moving forward, users have to signup at wyzecam.com first, we will be adding a sign up link in the login page shortly.


#5

Something popped up asking me to “Accept” but didn’t display anything telling me what I was accepting. So that was kind of odd. I accepted anyway, living life on the edge.


#6

Yep, I had an issue initially from my phone. I was able to get in via my PC a few minutes ago.


#7

Good feedback. Will work on fixing this.


#8

I thought that was odd also other than that I didn’t have any problem logging in


#9

Do you remember what the issue was?


#10

Incorrect password, which is impossible because it was a straight copy/paste from the password safe on my phone.


#11

No issues logging in straight foreward.


#12

Easy peasy click and go


#13

This is strange. Let me know if you encounter this again


#14

Pretty sure it was asking to accept privacy policy .
I logged in on a different computer Later on and it was a different type of pop up , not a box


#15

We updated it from pop up to just open in the same browser. We are working on simplifying and removing the accept and decline.


#16

I noticed the same thing re: accepting the privacy policy. Other than that, no issues logging in using previous forum credentials.


#17

Thanks for the feedback, we are working on disabling this extra step when you log into the forum.


#18

No problems, but I REALLY wonder what I just agreed to! lol

Capture


#19

The Privacy Policy under Accept/Decline links to this: https://www.wyzecam.com/privacy-policy/ which describes how we protect user info, use cookies, etc.


#20

It might not be immediately clear to some that the words “Privacy Policy” (very faint light gray) must actually be selected to view the policy. Perhaps they’re conditioned to see privacy policies appear immediately in a scrolling window with the Accept and Decline buttons underneath. My $0.02 …