Did anyone else's shortcuts stop working today?

#1

I have two simple shortcuts. Home and Away. In Home, I turn off all notifications for events. In Away, I turn on all notifications for events.

These stopped working today. Anyone else having this issue?

#2

Yes! I have the same settings…I have 2 cameras that are stuck on “off” and I have one camera stuck on “on.” - I also can’t get through to customer service. Extremely frustrating.

#3

Please search the forum before posting new topics. There are several other threads on the forum from today about this subject. Thank you! :slight_smile:

I have already reported this issue to Wyze. It may be awhile before they see the report, though. In the meantime, if anyone affected by this issue could “Report an Issue” (include log file) via the “Help & Feedback” page in the app, that would be extremely helpful to them. Thank you!

3 Likes
#4

ok will do. I’m on ios can seems like I can only share log files and the ticket via the stock mail app which i haven’t used in years. Need to re-download that to get you the information you want. Would be great if Wyze could tie into other mail clients on iOS.

#5

Same problem here. Mine wouldn’t turn on remotely, and now I can’t turn them off. Super creepy. Definitely going to unplug them today. Already submitted a ticket.

#6

This issue was resolved sometime yesterday afternoon but now i can’t connect to any of the cameras. There’s another thread with this issue already. Hope it gets resolved soon…