Device showing offline in Multi-Camera view

Recently I have noticed that my second camera out of 3 is showing “This device is offline” when I am in the Multi-Camera view but when I click on the individual camera it is online and functioning just fine.

All others show up fine in Mutliview.

Any ideas?

3 Likes

Welcome to the Wyze community @kristophercroteau!
Try removing the camera from the group, then adding it back again.
If that doesn’t work, Try power cycling the camera.

Power cycling did not seem to help.

Removing the camera from the group and adding it back in did help.

Thank you

1 Like

So your issue was is solved? No further problems?
If so, great to hear!

Yes, thank you so much.

I love the wyze products. My friends ask me if I get commission because I’ve had about 5 if them buy various products after my demonstration and praise of the products.

1 Like

I just had a similar issue after changing the wifi network for my WyzeCam. It continually showed “Offline” in the Multi-Camera view, but would immediately connect as it normally would if i viewed the camera individually. I tried removing it from the group as indicated above and re-adding it. No luck. I tried re-naming it. Still did not work. Power-cycling did not help either. It wasn’t until i power-cycled it AND removed it from the group AND added it back to the group, that it began to work correctly.

1 Like

This is happening to me as well. Different cameras too. The other thing is you cannot request the camera to restart when it’s in this state.

I fixed it before by just power cycling the camera but I cannot always do this because it’s remote. I tried the moving it out of the group and then back in and it still shows offline but can be accessed. Shouldn’t Wyze have fixed this problem by now?

I suddenly started having the same problem today, with a particular Wyze V3 camera (4.36.3.19) accessed from the Wyze app (2.24.52) on two different Android devices. That particular camera (one of three) started showing as Offline in its device group. I removed it from the device group and it showed as Offline in the all-devices list. But in either case, whenever I tapped on it to show the camera by itself, it was always live-streaming properly (so it was obviously connected to my network and to Wyze’s servers).

Removing/readding the device from the group didn’t help. Force-stopping the app, clearing its cache, and restarting it didn’t help. Rebooting the router didn’t help. What did work was power-cycling the camera.

I notice this bug has been reported by many people for months. Wyze, do you have an estimate as to when you’ll fix it?

Same issue. Following.