Detection zone not available for this device

#1

Wyze Cam v2: the app states that detection zone not available for this device.

#2

Well, I’ve never heard of anyone getting that error before. Have you tried a device reset and/or power cycle on the camera?

Could you also please provide the app version, the OS on the device the app is installed on, and finally the firmware installed on the camera?

1 Like
#3

Also, a screenshot from the app of what you’re seeing would be helpful.

And one more troubleshooting step: force quit and restart the app on your phone.

1 Like
#4

Hmmm, a little concerning that someone would code up an error message for that in the software. Did the old V1 camera not have detection zones?

#5

Restarted it and it’s working.
I couldn’t find a way to upload pictures

#6

Detection zone does work for V1.

1 Like
#7

Glad to hear it’s working. For future reference, to upload a picture, you click this icon image on the toolbar above the text entry area. Or just drag and drop the picture right into the text entry area.

#8

Was having the same issue where I attempted to edit/use the Detection Zone settings via the Android app and a message popped up stating that detection zone was not available for this device (using Pan Cam fyi). After finding this message thread I then powered down my device by completely unplugging it from the wall outlet, waited several seconds, and plugged it back in. After waiting for initial startup to finish I tried to edit/use the Detection Zone settings, again via the Android app, and it worked fine. Just posting this note to again state that a power cycling DOES fix this issue…though would still be interesting to find out what caused this problem to begin with. Thank you all for your time.