Detection zone - Make smaller - PLEASE

PLEASE reset the detection zone BACK to the way it was before. Prior to a few months ago, you could resize zone to a very small area (to prevent traffic / neighbors, etc) Now the smallest ‘box’ is so large that it takes up 1/8 of screen. Am using Android.
Thanks for all that you are doing!

6 Likes

I’ve seen this posted several times and agree, the smallest zone is now too large.
I have no idea why Wyze would change it and they have never acknowledged any of the posts.

3 Likes

Just so I’m clear - the screenshot that follows shows the smallest zone I can create - folks want to create smaller rectangles than that?
(that is encompassing one our horse’s feed bowls in his stall, so a very small area)

If “yes”, I’d say it’s time to reposition the cam (?)

@myswtest your screenshot is a perfect example… What tablet / phone are you using to make it this size? On my android its 1/8 of screen size. I would be super happy if I had your ratio.
I believe it has something that Wyze changed for phone / tablets. They all arent the same.

1 Like

Same here. I had to reposition one of my cameras after I dl’d the latest software update and the size increased for the detection zone!!

That screenshot was produced on my Samsung S10+ (phone) running Android 10 using WyzeBeta app (2.10.36) and firmware (let me check … 4.9.5.111 )

@myswtest here is a shot of the SMALLEST I can now make after the update. Before I could limit the zone just to my driveway. Now I have to have zone inside of my window (cam is in window) If you click on any cameras dectection zone it defaults to the new larger size. Thus reason I am leaving my other 10 alone! :slight_smile:

wow … that sucks.

I know this is asking a lot, but could you install the Wyze Beta app version (which is what I am running) and test to see if that works?

BTW, I am not a Wyze employee : )

EDIT: if you opt for Beta version, you may not get it immediately.

@WyzeGwendolyn, could you pass this along…? There have been many messages about this, including my original 2 months ago. Is there a fix / workaround…? Originally I thought it had to do with beta build.

I am beta, and thought that was reason it changed.

hmm. I wonder if it’s a screen resolution “thing”?

1 Like

That could be issue…I dont have options for resolution. I am running Android 6.0.1 However it was working 2 months ago.

I have a Samsung S8+ with Android 9.
Running the Beta app v2.10.36, firmwsre 4.9.5.111 on a V2 cam.
I can’t set the detection zone as small as @myswtest is showing.
I’ve tried changing the screen redolution and it makes no difference.
Others havd discovered that going back to older app versions sllowedd them to make the box smaller.
@myswtedt I think if you tried to resize that box now you wouldn’t be able to make it that small again.

Here ya go … i included the horse this time : )
i also show the PanCam and another V2
.
.


.
.
PanCam - view from hay loft
.
.

.
.
Back patio
.
.

Well that’s a head scratcher.:slightly_smiling_face:

This is the smallest I can get. I wonder why all three of us get different results?

1 Like

@myswtest I was wrong, screen resolution does make a difference but I still used to be able to set a smaller zone in older app versions.

1480x720

2220x1080 (my setting)

2960x1440

1 Like

Why the different screen sizes? I mean look at your guys compared to mine…! :slight_smile:

I cropped the screenshots.

Yea, my phone is running at 3040 x 1440 (Samsung S10+, Android 10). It was a wild hunch and I never thought to test the theory out on my own phone, but I’ll give it a go