Detection zone enabled, but not triggering events

Cam: Wize Cam Pan
Firmware up to date
Using smart events: pet and person
Detection zone enabled
Service: Cam Plus
Sensitivity: high

No matter what I do, I will not get any notifications of movement in my detection zone.

What am I doing wrong ??? It used to work b4.

1 Like

Wow. Those are certainly some tight detection zones.

Not sure if the lack of motion events triggering is related to the DZ.

I have a WCPv1 on CP with no DZ that has been ill :sneezing_face: for some time. I am currently working in the DM w\ Wyze to figure out why it refuses to trigger motion events ‘most’ of the time, refuses to tag PD on ‘most’ videos, and only records 12s ‘most’ of the time. It has been several weeks.

There are others w\ WCPv1 issues as well, especially w\ CP.

2 Likes

As a test, what happens if you disable detection zone?

3 Likes

With detection zone disabled it triggers notifications. But the whole purpose was for it to notify me of movement around the pool and my gate area. :frowning:

And it still just triggers as a Motion and not as. Person detected

Can you post your notification and detection settings for the camera?

How did i NOT receive a notification for this event? Most of my driveway is not in detection zone, because i wanted to block out road. Ive included multiple pics. Notice detection zone, then blue circled photo. These areas would have HAD to have motion, but no notification whatsoever. My dad came over and pulled white pickup truck out from my driveway, then backed a dump truck in the same parking spot. Notice red circled photos to show change of truck. I cant include any video because none was recorded. Why would i not receive a notification for this event?
Im also having very long delays in notifications. Someone can pull into driveway, walk up to my front door, open screen door and knock on door. I wont recive any notification until ive opened door and person already inside my home. What use is that??

No screenshots uploaded.

What model cam is this?

Basic? CamPlus Lite? CamPlus?

Notifications settings page screenshot?

1 Like

Took a look at the detection zone from the pics.

Looks like, since I saw a 18s Event Video w\ PD in there, you have CamPlus.

Is this a V3 cam?

Also can’t be sure what notifications you would be expecting without verification of your Event Recording settings and Smart Detection settings as well as your Notification settings for that cam.

You should be able to upload screenshots of those settings pages using the Upload button in the lower right of the post text entry box :arrow_lower_right:

Got your reply to my last post over on a different thread. Not sure what happened there…:thinking:

I am on Android 11. When I click that button, I get this:

I have tried to upload photo via this button for two days but nothing happens when i click it. Thats why i uploaded the other way. Is there a work around? Or another way to attch photos

Odd that it isn’t working. Might have something to do with the permissions you are granting (or not) to your local files for the app you are using (browser) for the forum.

There is a workaround. Go to your gallery, copy the screenshot image to your clipboard, come back to the forum and paste it in.

Detection zones either flat out don’t work or they are erratic and intermittent at best. I’ve given up. I switched my doorbell over to the Ring Wired doorbell and set the motion zones. Has worked perfectly since I’ve had it the past week (so I’ll see about longer term, but it looks promising). The V3 cam’s detection zones seem to work a little better but far from perfect.