Deleted rules for removed devices still running

I’m glad to hear that it worked. Have a good day.

2 Likes

I’m also having this issue.

  1. App version: 2.29.0
  2. Ghost Rule name: wake up (all lowercase)
  3. When did it happen? Not sure. Plug is used to help my kids know when to wake up. Only noticed when I tried to change it 2 weeks ago. Tried to delete rule and create a new one. Didn’t help (new rule also works).
  4. Sent under 509755

Thanks

Hi @semmelfc sorry for this inconvenience. We’ll look into this issue as soon as possible.

@semmelfc did you share your device with anyone? According to your log, it worked well for Turn on and Turn off. While we found another user created a smart with this device. Let me know if you have any other questions.

I shared the device with my wife. I will check her app.

@WyzeQi I am experiencing the Ghost rule as well and hope you will be able to assist. Running 2.32 app version, ghost rule “Work”. The rule was deleted probably close to over a year ago. Log ID: 620473

Thank you!

I have created a support ticket because I am experiencing issues with rules. I confirmed I have the new rules engine. App Version is 2.32.0.