Defective Wyze Sensor

It’s been 3 days since I tried contacting wyze about one of my contact sensor and still waiting. I got a defective sensor that will not connect to the wyze bridge it just keeps flashing and when I hit the reset button it just flashes 5 times. I tried everything to connect it but nothing, all my other 5 sensor connected with no problem but this one.

The typical response time right now for Wyze support via email or web site is approx 5 - 7 working days. In the mean time, have you tried removing and reinserting the battery in the sensor, and then retrying the connection to the bridge?

Also, have you seen the Wyze Sense Guides support page?

Yes I tried all that and went to the support page and nothing works with that one sensor all my 5 other sensor connect with no problem. It’s defective

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the previous website link, it is helpful to submit an App Log and/or a Firmware Log.

You’re not alone. I have the same issue with one contact sensor, and one motion sensor. I put in a support ticket as well.

Wyze just got back with me and they are replacing it.

2 Likes

I was persistent and kept trying both sensors, and even with the 5 flashes of the LED, they now appear to work. Not sure how long that’ll last though.

You can try taking the battery out and then putting back it back in, kind of resets the device. Helped me to get two of mine to finally connect.

tried that already… a couple of times.