Daylight savings - Wyze Cam Outdoor

All the V2’s have a sync time button that was easily accessible and worked when I pressed it because of daylight savings. (:canada:) But the WCO does not have a time sync button so its still showing the time an hour behind. Where is the sync time option?

1 Like

All of my v2s and WCOs automatically switched at 2am. I think the cams get the time from the app running on your viewing device. If your viewing device’s time is correct (spring forward, fall back), what time does the WCO show when you live stream?

5 Likes

It looks like after an hour it updated itself, thanks.

2 Likes

:+1:

1 Like

Kind of a Schrodinger’s Cam situation, you can’t tell if it’s the app or the camera itself making the adjustment… until you open the box, I mean app to observe the camera… :wink:

I think I solved the mystery here because the only active monitor was TinyCam and the live feed already shows the right time. Verdict: the camera itself is adjusting properly, likely due to its regular phoning home to Wyze servers.

2 Likes

Still not word for the Outdoor Cam time zones in New Zealand and Australia.

1 Like

OK - You may have been lucky. I have been “viewing” my WCO on my iPhone for some time now and NO update to the camera time - live streaming doesn’t matter either; no update

Frustrating

3 Likes

Is iOS running the Wyze App ver.: 2.14.23 (October 21, 2020)?
Base: 4.16.0.168 (September 9, 2020)
WOC: 4.17.0.159 (September 9, 2020)

Try rebooting your iPhone?

1 Like

Wyze mobile app is not switching to the correct daylight savings time!

  1. I’m using the latest iOS on my iPhone (14.1)
  2. My phone’s time is correct and set to automatically sync with Apple server
  3. I powered down the camera and transmitter and that did not resolve the time issue
  4. Latest WOC firmware: 4.17.0.159

Please fix this…Geesh!

2 Likes

Welcome to the forums! I merged your wishlist topic to this thread since the issue you mentioned seems more like a bug that needs to be fixed. You may need to contact support though. I also had issues with daylight savings not working but I was using old firmware on my devices.

2 Likes

Hey Doc - I’m running iOS 14.1 and the latest beta of the Wyze App; v2.15.11
WCOs are: 4.17.0.181
BS is: 4.16.0.183

I have been using beta s/w for a long while now.

To further update: it is now 1244 EST, 11/2/2020 and the WCOs have still not updated. As an aside, the 1-v1, 3 v2, and 4 Pans that I use have been all synch’d using the Synch Time button in the individual camera setting.

Most all of the suggestions that have been written about I have tried one way or another to no avail. What I do not want to do is take down my installation and go through a “delete, reset, and reinstall” process on the WCOs - I have 6 in use now

Thanks
Jet

2 Likes

There was a problem with Daylight Time correction outside the conterminous United States with the V2 and Pan cams which were corrected in recent update.

Wyze has not issued a firmware update for the Outdoor Cam.
Apparently there is a problem with some of the USA WOC as well.

Suggest opening a Support Ticket to raise priority on a firmware update from Wyze. Believe the WOC receives date/time from app and not working.

Could @WyzeXuLi provide an update?

Hi all, sorry for the issue. If your WCO is not updating the time for DST, please submit an app log for me and let me know what time zone you’re at.

2 Likes

please see @WyzeLi’s response. Thank you!

2 Likes

Fair enough, but is the drift I experience on the cams addressed? I periodically have to use the sync to correct individual cameras drift. I use the time stamp on the video for event correlation, and I use it to do analysis of event sequences when exploring or verifying expected behavior?

DONE! I forgot to mention I am in the US Eastern Time Zone

2 Likes

Can you tell us from where WCO obtains/syncs time? NTP from router, Wyze app on viewing device, etc.?

1 Like

The source has to be the app, there is no tunnel otherwise. If there was, it’s a huge hole in security.

1 Like

What was the swing in error, strictly the hour delta due to the 1 hour daylight offset, or did it look like you were receiving a Greenwich Mean Time, no time zone declared delta ( 5 hours East Coast to Zulu offset)