Continuous recording V3 has gaps

I have two Wize Cams V3 with 128gb cards (two diffrent types of cards). I have had both cameras for maybe 1.5 month.

I updated both cameras a few days ago to the latest firmware. Now one of them as of 6AM this morning has GAPS in the continuous recording.

I called Wyze support and they just said 128gb card are not supported put in a 32gb card.

Has anyone else seen any issue like this and do you have any recommendations?

I have 64GB cards in all 30 of my cameras and they do work. Tested a 128GB once for a while, but it was a very high grade card that I normally use in my drone. I needed it back for the drone… Lots of people are using cards larger than 32GB.
This may sound like a dumb statement, but are they really gaps in the recording? In other words, if you play across a gap, is there really missing video? I have seen situations where the timeline showed nothing there, but there actually was. If there really is a gap, pull the card and check on a computer to see if the video files really got recorded.
Last item, what card are you using?

2 Likes

also try removing the card and checking the content on a computer. if content seems ok, then you should be fine. if not, make sure you are using the proper kind of SD card (V30, V60, V90, etc) - high endurance cards are less prone to the sector corruption that tends to happen due to the constant overwriting with continuous recording.

Don’t try to save a few bucks by buying generic cards. You really do tend to get what you pay for with SD cards. SanDisk and Samsung have always been solid for me, I’ve had inconsistent luck with MicroCenter ones. Amazon occasionally has some decent deals on stuff.

Make sure you are properly formatting them as well.

2 Likes

The funny part is that it did work flawlessly for a few weeks. I thought maybe when it got full it had an issue so I formatted it but again it didn’t help. The main thing that changed is the new firmware. I would have thought if it was a card issue I would have seen it in the first month.

It is a U1 card and the one that is working is a U3 card so you maybe right.

On the post I made in the video you can see that when I go to the gaps it has NO video.

First, never say these words, lol. Always say instead what the ‘latest’ firmware is that you have installed. For one thing, there are always 2 “latest” versions. Production and Beta. Also, in the future no one will know which one you were talking about when you wrote this.

So is this one the latest Beta firmware? If so, they have been talking about gaps in the recording on the latest version 4.36.5.58 for the past few days. Also, if this is Beta it should be posted in the Beta section under the version you are running. Here is where they first discovered it:

7 Likes

I like you…A LOT. :innocent:

3 Likes

This is good advice. I switched a couple of years ago and a lot of problems went away.

Here are some resources:
Info on High Endurance Cards
High Endurance Cards

Every card I get first gets formatted using this Memory card formatter before it goes into a device.

2 Likes

I am using the Sandisk U1 card listed as a good option on this video.
But I do think it is a card issue as again all last night when the camera switched to black and white mode it was fine. At 6AM when it switched back to color it started to have issues again.
Because this is only a 1080p camera a U1 endurance card should be fine. But it looks like I will need to use a U3 on it.

Looks like the new 4.36.5.58 firmware is doing something that will require a higher seed card than previously.

No, the 4.36.5.58 firmware just has a bug, as Beta firmwares often do. Best to just revert to production firmware through a manual downgrade process:

4 Likes

I have two of these cameras so I just put the same U3 style memory card in the one out back and I am still getting the same issue.

Yes. The solution is above your post.

2 Likes

This worked!

1 Like

It has been many hours now with no gaps! So it was the 4.36.5.58 firmware on one camera was not stable. The really odd part is that another camera bought a few weeks earlier worked fine.

It should also be noted that while many of us do use cards larger than 32GB some process such as the firmware update one where you copy a firmware to the memory card and then hold the reset button on boot will only work with FAT32 memory cards (32gb or less). The 64GB and larger cards are exFAT and can not be used for the firmware updates if your doing them this way.

2 Likes