Continuous Recording to SD Card not working


#1

I have SD cards inserted in all of my Wyze Cams and have the settings on my Wyze app set to Continuous Recording to SD card toggled on… But whenever I open a Cam in the app, and tap “View Playback” I either get a pop-up saying “No SD card installed in camera.” or it’ll take me to the next screen but it’ll say “No video at the selected time.” Anyone know what’s up/how to fix this?


SD Card not working on New Pan/Scan
#2
  1. How many cameras are you seeing this in?
  2. What version firmware and app?
  3. iOS or Android?
  4. Has it ever worked?
  5. Is “Local recording to micro SD” turned on?
  6. Have you tried formatting the SD card?
  7. What size SD card?

If you don’t have a card, #5 will not stay selected and you get a message.


#3
  1. All of my cameras (which is currently 2 - 1 standard & 1 pan cam)
  2. CAM - Firmware version: 4.9.3.64 & PAN - 4.10.2.27 (I’m not a computer person so I don’t know if this is actually answering your question…)
  3. iOS
  4. No
  5. Yes
  6. Yes
  7. 64G

#4

Awesome. Also, on #2, in your phone app, please click on “My Account” and then “About” and get that very hard to read number under the Wyze logo. That’s your app version number.

#7. Unfortunately, Wyze doesn’t support greater than 32gb cards, but many people have had success with 64gb cards. What brand are you using? Do you have a 32gb card you can try in the camera?

Can you take the 64gb card out and try accessing it in a laptop? It will need to be formatted as FAT32 for the camera. Formatting it in a laptop is probably the next step.


#5
  1. V2.0.21
    #7. I did read that, and also read that many people have had success with 64gb cards so I was hoping maybe one of them would see my post and maybe be able to help… (We mainly wanted cards larger than 32gb because we want to be able to view more than just two days back, but I guess that might not be an option now…) The 64gb card is SanDisk Ultra… I’ll have to ask my husband if we have a 32gb one that we’d be able to try… I can take the 64gb card out and put it into my desktop computer, but it’ll have to be later tonight when I get home from work.

#6

We’ll cross our fingers that one of them chimes in. Myself, I’ve only use 32gb cards and haven’t had any issues like this. One Sandisk and several Samsung cards. Anyway, it’s beyond odd that three out of three are not working for you.

One other thing. Is wifi connected? Some have reported issues recording if wifi isn’t connected.

Going forward steps:
Try the 64 gb cards in a pc.
Try a known good 32gb card in the cameras.
Try formatting the 64gb card in a pc and then retry in a camera.

If that fails, I would go straight to Wyze support and get help. Call them, number at bottom of this page or open a ticket in the app =>My Account => Help & Feedback => Report an Issue.


#7

Any luck with those steps?


#8

I appear to also have experienced Wyze Cam killing SD cards. I have 32 GB cards installed in both WyzeCam 2.0 with the latest firmware. Both were operational when I first set them up, but I haven’t needed to go to the recording for several months. I tried today to make a timelapse of snow and found out that the first camera was saying no SD card was installed. Restarted camera and still reports that. Second camera is showing the same thing so I pulled out the Kingston 32 GB card from it and put it into 2 laptops and it is not identified by either, so I can’t use the SD Formatter since nothing changes.

2 cards in 2 cameras plus other reports of the cameras killing cards doesn’t give me much hope of recovering the use of these cards. I may end up buying a Wyze branded card, but disappointed that it appears to have killed 2 previously functional cards.


#9

I have this problem as well on my Wyze Pan camera. It was working fine for a month then recording stopped. I could not format the SD Card in the app, using the latest app and firmware. The SD card is a Kingston 32 GB card. I had to remove it and format it on a PC to get it to work again.