Continual "vehicle" notifications

I am new to Wyze, just bought my Outdoor Cam. Had it set up inside a window overlooking my driveway for a couple of days and just moved it outside today.

I just also signed up for Cam Plus. I am getting almost continuous “vehicle detected” notifications. When I view the clip, I see my two parked vehicles. In one clip, a bird flew across the driveway. In the other clips - NO movement.

My detection distance and sensitivity are the highest settings. I have set a detection zone that (I think) covers the entire camera view area except for the roadway to the upper right of the screen. I say “I think” because the instructions say that the zone is what’s in gray, but selected is gray and unselected is light gray, so I’m not sure what’s “on” and what’s “off.”

My Cam Plus settings are to detect motion. Smart Detection was just turned OFF for person, package, vehicle and pet.

Why do I keep getting event notifications for vehicles that are not moving?

Short answer, because it sees a vehicle. Longer more detailed answer involves the current way that the AI works. When your cam detects motion, depending on the cam it would be by a PIR sensor or by difference in pixels in others. It then sends that video to the cloud so the AI can ‘look’ at it. It looks to see if there are people, pets, packages, or vehicles, it currently does not have the ability to see if the vehicle is moving. So unfortunately you will get a vehicle detection every time that cam detects motion and the vehicle is in your driveway.

1 Like

@Jason21271 That makes sense except that, in the majority of the resulting clips - there is NO motion. None. It’s a concrete driveway with parked cars.

If you have a cam looking out the window and it is working I think you may mean a V3 indoor/outdoor cam?? Is it plugged in? Anyway if there is movement any where with a vehicle is in view of the cam the AI will say vehicle whether it is moving or not. This discussion has been going on for over 1 year plus and I don’t see a change coming soon to detect just moving vehicles. I have my vehicle notifications turn for just that reason, tired of hearing about my truck parked in the driveway.

@Cara
Is it a battery operated Wyze Outdoor Cam that connects via a base station or the v3 indoor/outdoor cam that plugs in?

@Antonius In my post I say I just moved it outside today… There is NO movement.

@Jason21271 this is an Outdoor Cam, not an indoor. I have battery and base station. I logged out of an back into the app, after turning off “vehicle” and all other detection, and now am getting continual “Complete Motion detected…” notifications.

I am attempting to upload a photo showing my detection area and one of the resulting clips…


@cara
I only asked to be sure, because I know the indoor/outdoor detect motion on changing of pixels and a tiny thing can set them off. The WOC uses a PIR sensor which should be a bit better, that would explain why you did not have the issue until you moved it outside as PIR does not really work through a window. If you feel comfortable you could upload a video where the cam says it detected motion and the users here can try to help troubleshoot possibly what is causing it to see motion. The other option would be to call Wyze support and try to troubleshoot on that end.

WYZE Support

Live support is available:

+1-206-339-9646

Monday - Friday 4 am - 8 pm PT

Saturday 8 am - 4 pm PT

1 Like

@Jason21271 see my screen shot and video above!

I would turn on motion tracking and see if anything shows up. I have one WCO that when the sun gets to a certain point it will trigger that cam about 10-15 times in a 15 min. period.

This is the sun driving one of my WCO nuts>

Sorry you must have while I was typing, I will give it a look

Edit: I am going to have the other @mods and @Mavens take a look and see if they can spot anything.

3 Likes

I think it was the car going down the road top right. Just because it is in the darkened area means noting to me, my detection zones have never worked very good. I watched it on a PC with VLC.

@Antonius, Boy, I hope not. Because we have continual traffic on that street, and no way to aim the camera to see what we want without the road being in view. If that’s the case - I’ll be returning the camera.

The car going by probably woke the cam but the car was going fast, see red circle top right: Watch you video again you can see the car set off the cam.

1 Like

what i would like to see is for them to be able to detect delivery vehicles (fedex, ups, usps, dhl, amazon, etc)

Turn on Motion “Tagging” in the cameras “more” menu and lets hope a new event occurs and the camera tells us why it is triggering. What else is mounted by the camera or what is the camera mounted by? can you share a picture of how the camera is mounted showing the general area around it? I wonder if there is some interference from something that is causing the PIR to trigger, wake the camera up to record then we can see the resulting video clip.

The pixel based detection zone is secondary to the PIR fixed detection zone which is the bottom two thirds of the camera view (or top two thirds if the camera is mounted upside down). I wouldn’t think the car would trigged the camera since its well outside the PIR detection distance and moving pretty fast. I would think the car would be long gone from view if it would of triggered the camera if it first entered the frame of the right side. Because it takes the camera a few seconds to “wake up”.

3 Likes

@Omgitstony I have turned on Motion tagging and, of course, haven’t gotten any non-movement movement alerts since then! I will keep monitoring. The camera is mounted to the flat and wide-open 2nd story side of our house - I cannot imagine anything near the camera setting it off. I will try to take a photo of the camera tomorrow…

1 Like

I agree with @Antonius that I think that car driving past is involved.

Part of the problem with the Outdoor cam is that the actual INITIAL trigger is technically not caught on video. The initial trigger WAKES up the WCO, and then it captures what happens immediately proceeding what triggered it. It could have been a bird at the edge of the screen or any number of other things that triggered the PIR to screen the following few frames to see what may be of interest.

Additionally, it is unknown whether the PIR range may slightly extend beyond the range of the video screen (ie: slightly farther to the left or right).

The detection zone SHOULD act as a second constraint though. If you play the video in 1X speed there appears to be NO movement at all anywhere except for the car in the corner. HOWEVER, if you play this on a computer monitor (Mine is 17") and make the video full screen, then instead of playing it in 1X speed, you PULL the playback cursor back and forth fairly quickly, you will suddenly see there is plenty of movement and pixel changes. Mostly the shadows move within the detection zone when you move the playback slider really quickly, but also outside of the detection zone I saw the flag wave and the plants next to the flag wave, and the plants in the top left I saw a slight position change in the pixels, but most of those were outside the detection zone and wouldn’t have counted…only the slightly moving shadows on the driveway…I only mention the other movement to indicate there WAS some very slight movement, even though it is hard to see unless you blow it up and move the slider quickly.

I agree that all that this small movement and lighting changes SHOULDN’T normally matter. But, on the highest sensitivity it is possible that it might be enough to count as sufficient pixel changes to cause the camera to upload a video and check. Once the video uploads, then the AI screens the ENTIRE video, not just the detection zone areas (though Shawn said they are looking at an update so the AI only scans the detection zone rather than the full video), and so the car would then be detected.

So here is my primary theory: The cars are setting off the PIR sensor (because the PIR checks EVERYWHERE it can, it can’t be limited by a detection zone), and sometimes my PIR on my WCO picks up vehicles fairly far away because of their heat signature difference. Then the camera sees something in the detection zone (slight shadows that are so slight we can’t tell as easily with our human eyes…but you might see a little better if you move playback really fast). So a video is created and uploaded and the AI analyzes the entire thing and identifies a vehicle (whether parked in the driveway or driving on the road) and alerts to the detection of a vehicle.

Also, could be that the detection zone is a little close to the road. Maybe it even picked up the car. I know my detection zones seem to have a little bit of leeway for some reason. Maybe tilt the camera slightly more to the left, or block out the ones I marked in 1 and test if that makes a difference, and then try to block out 2 as well and see if that helps.

Also, possibly lower the sensitivity range a little. Maybe from 100 down to ninety something and move up and down until you see if that is helping at all while still picking up anything that enters your property.

Also, possibly lower the PIR range so that fewer cars on the road trigger it.

Basically a few experiments to find the correct sensitivity and zones for your particular situation. I had to do a few trials like this for my WCO until I found the what worked best…each situation is a little different.

What about on the other side of the wall?

@Omgitstony Meaning INSIDE my house?