Continous recording to SD card - last 20s frozen

support

#1

Hello! I could not find a discussion related to the problem I’m encountering so I’m posting it here looking for help!

I have the Wyze v2 camera and am using it to record continuously to an SD card. I have tried it with a class 10 32GB SD card, as well as 64GB card. I formatted both via the iPad application (under settings) and they both seem to work just fine (also, one is brand new). I am trying to record continuously for 8+ hours (night mode/IR only) and that also seems to be working, both on or off wifi, with one issue.

When I watch the clips either from the SD card entered into my computer or after being saved onto my computer, each one minute video freezes after 40s. It happens with every single clip. The first 40s plays well, then the final 20s is frozen. I did not upgrade to the newest firmware version yet, out of concern that once I do the camera will give me trouble when trying to record with absolutely no WiFi connection. Will upgrading the firmware solve this issue?

Any help is greatly appreciated! Thanks!


#2

What media player are you using? I would try playing back a sample from within the app. Assuming that works, try downloading the free VLC Media Player app and see if the clips play fully in that.


#3

Hi RickO,

Thanks for your response. I tried playing back the videos in various media players, including VLC and the clips are always frozen at the 40s mark. I don’t think it’s a media player issue :frowning:

Does anyone else have the problem of clips freezing after 40s?