Constant yellow light with error code 90.

wyze-cam-pan

#1

I recently bought the Wyze pan cam. It was working for the first few day. Now the yellow light is on all the time and the app is showing the error code 90- power cycle camera. I’ve power cycled a few times now with no result. This is one of 3 cameras I purchased and the other two are working fine.

Does anyone know how to correct this?


#2

Does this happen to be the camera that is farthest from the router?


#3

Yes, but it was working for a few days. I did see a previous post about the distance problem. I will move this camera closer to the router this evening to determine if it is a distance issue.


#4

Okay. Please let us know if that turns out to be the problem.


#5

I switched the downstairs camera with the upstairs camera. The one that was further away from the router is functioning now but, if I move the camera up and down the image becomes pixelated. Once it becomes pixelated the image freezes until I move the camera back to its center position. It can be moved side to side though.


#6

That -90 error code is often a problem with weak wifi connection. I think you’ve confirmed that.

I would try power cycling the camera one more time to check the pixelation. Once you have the camera in the position you want, does the pixelation stop? Does this camera have an SD card installed? If so, try removing the card and see if that helps.


#7

Still not working properly after power cycle. No SD card.


#8

If you have constant pixelation, you may have a bad camera. You’ll need to file a support ticket to get that addressed.


#9

I did already. Thank you Rick


#10

I first stuck the sad card in but it said no sd chip.
I then upgraded the firmware and still the sad card doesn’t work. I removed the sad card and now get error code 90. I’ve rebooted the camera numerous times.
I deleted the Wyze app and redownloaded it from the App Store.
When I ran the app to setup the camera, the name that I had given it in the old app was still there.
And it still can’t connect.
It is 2 feet from the router.