Constant turning camera

One of my cameras is constantly turning and the yellow light on the back flashes. What is it doing? Is this normal? It started happening last night, Friday 8/9,and is continuing today.

This doesn’t sound like a normal behavior.

See help link below:
Setup Help

Scans

Jimmy… I have taken off the Pan Cam, delete the PC, and started over. All it does after the QR read is twirl and then the app times out. Anything else I can do? Thanks. HJ.

Moderator Note: The email signature containing personal information has been manually removed from this post. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

Sorry to hear that. There is a problem with the cam sounds like. I would contact support if you haven’t already done so, and get a support ticket. Go to Wyze app > Account > Help & Feedback > Report an Issue. Include the log with the camera by checking Send Log File at the bottom.

Jimmy is as fast as you are responding, the support teams seems exactly the opposite. I have submitted a ticket, sent the log, and still one of my cameras still twirls constantly when I plug it in. Is there anything you can do to spur them along, or should I just trash this Pan Cam and buy a new one? Please advise. Thanks. HJ.

@EAGLEONE123 What is your ticket number you received in your email reply? I will see if @WyzeGwendolyn can check on the status of your support ticket.

1 Like

Jimmy, I was never given one by email. HJ.

The ticket number is at the top of the Wyze support email. If you didn’t get the email, you might want to check your spam folder.

Here is a screenshot of one of my old emails with the ticket number at the top.

1 Like