Constant "connecting camera" and "authenticating"

wyze-cam-pan

#41

As a further update. It’s been a week since I plugged the WyzeCam into a TP-Link Kasa Smart plug that is scheduled to turn off and back on twice during the night.

The camera stays connected to wifi and Authenticates as it should when I open the Wyze App to view live.

I’m suspicious the problem might be with “time connected”.

The first scheduled off/on was at 9:00 pm for 2 minutes. When I tried to connect to the camera the following morning 9 hours later, it failed the “Authentication” when trying to view using the App. After powering the camera manually off/on it would Authenticate" properly.

So, to fix my problem I added a second schedule on the Smart plug at 5:00 am. Again two minutes off then back on.

Now the camera is functioning as it should and the only time it’s not taking videos is during the power off/on for 4 minutes.

I might try just turning off/on for 5 seconds. I think the camera only needs a re-boot after a certain length of time.

True, we shouldn’t have to go to extremes, but this fixed my problem until Wyze does a new firmware update.

And by the way. If something is working and you’re having no issues don’t be so quick to hop on the “I gotta flash the new firmware NOW!” bandwagon.

Unless the firmware is for Security, the old saying is “If it works, don’t fix it!”


#42

I have the same problem with my new Wyze Cam pan from the beginning. I bought a new router (TP-Link N300 Wireless Wi-Fi Router - 2 x 5dBi High Power Antennas, Up to 300Mbps) for this camera and only this camera is connected to the router 4 meters away in the same room. The firmware is up to date.

If I try to connect to the camera outside the home Wi-Fi/network to view live feeds, I cannot connect to the camera or the connection drops out in a few seconds. The camera has difficulty with connecting or authenticating. (Notifications for motion/sound alert seem to work fine and I can view recorded video clips).


#43

Having the same issue. The setup process has been so easy until I get to the app to try and see a live view. I get stuck on the “Authenticating (2/3)”. I have tried to reset it and hard reset it countless of times. I have tried numerous networks. I even bought a hotspot that never moves or turns off specifically for the WYZE cam. No luck. Again, everything runs so smoothly until I get to to the screen to see a live view. Don’t know what to do. Might return. PLEASE HELP!


#44

You might have a bad unit. Have you tried deleting all the App’s data in storage?

I had trouble connecting to the camera after it ran through the night. After I installed the camera on a “Smart Plug” and scheduled it to re-boot twice each day the camera is now connecting with the phone App as it should.

I haven’t had any problems since.


#45

Sorry if this was asked an answered, I didn’t see it. I did submit a ticket to support to try to get the answer but figured it’s worth asking here.

I got several of the Pan cams. I saw that WYZE website said that the V1/V2 power adapters will not be enough for the Pan. I’m wondering what was sent with my PAN. Does it have enough “power” for the PAN? It seemed mine works fine if I plug into a USB hub which is directly plugged into the wall and not use the “power adapter cube”. I’m not at home to see if the adapter says what output it is.

Does anyone have any knowledge in this answer?

TIA


#46

I would imagine WYZE would send the proper adapter with the WYZE Pan.

I set mine up with a Mac Mini computer and it has 1100 mA at 5 V. Worked fine during setup

The adapter that comes with the Pan has output of: 2000 mA at 5 V.

The adapter for the V1/V2 are 1000 mA and might not be enough to run the pan motors. Oddly, 1100 mA is enough.

Hope this answers your question.


#47

Wayne

I agree and wouldn’t imagine they’d send the wrong adapter but snapfoo’s happen in life.

Thank you for the information. That was exactly what I was looking to find out.

I deleted my camera and readded it. I’ll see if that works out my connection issues.

Thank you.

 


#48

I have some smart plugs coming and will try that. Thank you. Nothing else has worked.

I’ve contacted customer support. They’ve been in touch a few times. I ran the app they suggested and sent the code to support. I can’t get an answer now since. sad. Especially since I have 4 more cameras waiting to be installed but want one to work right first.


#49

Hope they work out for you.
The smart plugs and rebooting the camera twice during the night is still working for me.
We shouldn’t need to do this, but it will be a temporary work around until Wyze fixes the problem.
Good Luck!


#50

was suppose to use wyze cam pan as a catcam for while I’m away from home… no power cycle possible on my side as i am out of the country… same problem wyze cam would not connect or remotely cycle on/off… it connected a few times and it did worked great but sadly it wouldn’t connect now… hopefully tech support fixes this issues with its next fw update… smart plug is a good solution i guess but it should have worked right out of the box in the first place… please fix this problem… thanks


#51

Even if the camera is not feeding video, you can usually tap the gear icon and then Restart Device to force a remote reboot. These two function (live video and remote restart) use different comm channels to the camera.


#52

thanks for the response rickO… i did try both restart device and the power off option… still the same… my wife will be going home for a few days so i can have the power cycle done physically… but she’ll be leaving after a few days again for Xmas vacation and I’m afraid the same situation would occur…


#53

All 4 of my camera keep having the issue on step 1/3 "Connection Attempts (1 Times) (2 Times) (3 Times)… and eventually errors out. This keeps happening. I have power cycled multiple times. It works for a little bit after the power cycle but comes back.


#54

For both of you, many things can cause connectivity issues. Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.


#55

I have 2 WyzeCams that we’re functioning perfectly. No problems accessing them via the app. Then today I received and activated my PanCam. Almost immediately I began having this issue on my 2 original WyzeCams. So far no issue with the PanCam, but it has only been on for about 2 hours. Accessing my other cams is an exercise in futility at this point. No issues with WiFi signal as they were working fine before this. This appears to be an issue in the forum here since a July. Are we any closer to a solution?

Update - I unplugged the PanCam and the original 2 WyzeCams again work as expected.


#56

What worked for me was changing the video quality to 360p from hd.


#57

I don’t have a confirmation, but it seems to me that this happens more often after switching over from SD to HD.
Can others confirm?

::update::
So I discovered that after I’ve swapped out the crappy 4GB microsd I had lying around, with a more reputable 32gb microsd, I was consistently able to log in without any issues. So anyone else having connection issues, try taking out the card or using a different card.
My guess is the write to the card was too slow that it bogged down the camera.