Constant "connecting camera" and "authenticating"

wyze-cam-pan

#21

I too am having the same issue after updating to this new firmware.

 


#22

I just updated my firmware before I saw this thread and well crap. Mine is now not connected. Anyway to roll back the firmware?


#23

I’m having the same issue after updating firmware.


#24

I bought 3 cam pans and have set up two of them. Both are really terrible connectivity. I have a strong signal on a business class wap, sonicpoint. I will set the third one up without updating the fw.


#25

Everyone, I have been in contact with Support and working with them on this issue. So far they have been very engaged and responding quickly. It has moved to R&D today it looks like, so I’ll keep everyone posted.

Things (bugs/defects/etc.) happen, I am glad to see how responsive they have been and eager to find out root cause. All good things and being in Tech Support myself, I truly appreciate that.

Customers want: Empathy, Confidence, and Resources. So far I’m getting all three.


#26

I’ve been having the same problem with all 3 of my Wyze Cams (1 V1, 1V2, 1 PanCam). They are absolutely useless now. Been watching for a solution, just figured I would add my frowny face.


#27

I’ve noticed this problem is really bad lately, but I am signed up for the beta version. Maybe I should go back to non-beta.


#28

Is there an update on this? I am using firmware 4.9.2.18-1 and all my cams (v2 and pan) are failing to connect. Seems like pan is rebooting randomly as well.


#29

Same here. Very unreliable. No other wifi devices affected. Line of ssight to arris surfboard router. I wish I could use 5gig.

 


#30

My 3rd camera that I did not upgrade still had horrible wifi connectivity. I tried it at home and another location and it worked much better, like 99% connection. Therefore in my case it was the wifi (2.4ghz). I have not updated the firmware. will do that and try at home.

Also tshooting my 2.4ghz radio.


#31

So I just received my camera yesterday and I’m not happy. I’m having the same issue. The only way I can get it to work is by Unplugging it and plugging it back in. It will then work for about 15 minutes and goes back to being a useless paperweight that won’t connect.


#32

Guys - there’s a whole thread about these issues here:

https://www.wyzecam.com/forums/topic/wyze-cam-pan-firmware-4-10-1-8-released-to-public/

 


#33

I am not sure if this is the exact same trouble others are having, but it seems similar.

I have 2x Wyze Cam v2 and 1x Wyze Cam Pan

They all worked perfect for about a month and then today the Cam Pan started rebooting every couple of minutes and going through the startup cycle of panning and calibrating.

I could still connect to it for a minute or so until it rebooted. I could not upgrade the firmware because it would reboot after bout 20%

I read through the forums and thought I would try to flash the SD card with new firmware, but don’t have a card reader. So, I decided to remove it via the app and add it back. Now I cannot do that and it continues to just reboot every minute or so. Tried moving to new power source with factory cable and plug and the same issue.

Is there any solution to this? Do I need to return it?


#34

Mine works great over local WiFi, and remote WiFi from another location, but over LTE is very laggy, freezes up and has to reconnect every few seconds or so.


#35

I just bought a Wyze Cam Pan today & immediately ran into problems so came here. What a disappointment. And sadly, people who are new to Wyze & not technical will probably just return it as I’m tempted to do. Seems like there was little beta testing before sending this out. If there was, it obviously was not for very long or to many people as everyone seems to be having this issue. Terrible way to begin a Wyze experience.


#36

If you’re having issues with staying connected to wifi, pick up an App like “Wifi Analyzer” from the Google Play Store: https://play.google.com/store/apps/details?id=cz.webprovider.wifianalyzer

I was having problems with my “Smart TV” constantly buffering and when I checked my wifi I found that most everyone in the local area was using the same wifi channel. This can create drop outs and just an all around poor connection. If the default channel is 6 and no one bothers to change it, it can get crowded and cause issues.

I moved over to an available channel with no one else using (4) and the problem went away. (The overlap didn’t seem to hurt.)

Also if you’re having issues with “Authenticating” but the camera is still connected to wifi, plugging the camera into a Smart Plug and scheduling it to shutdown for a minute or so a couple time during the night will help.

This is only a workaround until Wyze fixes the problem properly.


#37

I’m also having the same issue… I am not able to connect to my camera remotely (either via Wifi or 4G LTE). When I’m using my home network, everything works perfectly, but of course the point is to be able to access the camera when I’m away from home. I thought at first it might be due to firewall settings on my router, I haven’t ruled that out, but it seems based on this thread there may be an issue with the camera itself. Never had any problems with any other Wifi device on my network. I hope this can be fixed soon or I’m going to have to return the camera and find something else to use.


#38

About 2 days ago my Cam Pan was working fine. Since then it will not connect. Can still see live stream and notifications.


#39

Same issue here. I just received my PanCam and it seemed to work fine the first 14 hours or so. Since then it has been trying to authenticate and dropping out constantly. I ordered a replacement from Amazon before finding this thread.

Update:

I checked with WiFiAnalyser and moved my router to a less populated channel (11). This seemed to have fixed my issue.


#40

Same here.

 

Just tried to setup my new Pan Cam. A little hickup trying to upgrade the firmware to 4.10.1.8 but afterwards it worked as described in the quickstart guide.

Then realized I was on the wrong network.

So had to Reset to factory & have NOT been able to connect to the cam to do anything beyond looking @ the settings & cam info.

No live view nor recording happening.

Brand new out of the box, the cam cannot connect to the app to show me anything.

App keeps getting stuck trying to authenticate & the get video data steps 2 & 3.

Oddly - V2 cam still works fine on app.