Constant buffering with camera (Google Nest (Home) and Echo (Alexa))

I also use blinks out and wyze in, with a google mesh system.

One of the wyze cameras is …15-20 ft from one of the mesh stations.
It buffers every few seconds.

I have not reduced resolution to see if that helps, but google mesh should be plenty to watch video without buffering.

1 Like

@WyzeGwendolyn I can’t figure out how to message you but I am experiencing this issue as well… Tried again this morning on my Google home tablet and have unlinked and relinked the wyze home app multiple times to see if that would work. [PERSONAL INFO REMOVED] I experienced this on 1/20/20 at 4:27 am pdt. Let me know if more info is needed

1 Like

Sometimes a router is set to contact a certain address for service. Google servers are the most efficient and faster than other servers. To change ip server address in your router. Look on the plate on your router it should show an admin ip address. On your PC browser HTTP line ( not the search line )enter the ip address and hit enter. A program will open and now you’re inside the router. Look for setting and see if they match these settings. If not change and hit save. Reboot the router. If they are the same just x out and close the program.
Configure your network settings to use the IP addresses 8.8.8.8 and 8.8.4.4 as your DNS servers.

Also, you should make sure your internet speed is sufficient. For android use

After restoring my cam the issue was gone, but it came back. Each day it got a bit worse. Then today I just pulled the plug and restarted the cam and it’s fine again.

Is there some internal buffer overflowing perhaps?

I wasnt aware the the setting in the app also affects the stream to echo. I though it was just for the app.

It sets the camera recording size. Also, if you have a card in the camera the card transfer speeds effects streaming. For users who don’t have a card in their camera for storage it’s a big disadvantage to streaming.

Here the camera card setting and how it should be set.

@joncogar I’m not sure I understand what you are saying… The stream works great to my Android phone and to my Alexa devices… But it constantly buffers and never loads on my Google home tablet … could this still be an internet speed thing… Also I don’t have an sd card in my camera… Is there one you recommend?

I think you already found your answer. If it works on your phone and not the tablet it’s because the tablet ram memory or processor is slow. No much you can do to fix this except delete all programs from the tablet you don’t use and see if this helps. Or buy a faster tablet.

This post will probably be of interest here:

Thank you for letting us know about the issues you’re running into and I’ll share them with the team!

I have Alexa and for that past 2 days buffering every 5 seconds! I have the Cam Pan. About to return it!!

I have recently had to completely re-setup my Cam v2. It just decided to drop off the network. I have set it to SD and added a 4GB memory card to it and everything appears to function well. Minus the HD video, of course. As soon as I try to switch it to HD it goes back to buffering every 3-5 seconds, even with the memory card. But at least it is working satisfatorily for now.

Jumping on here to also report this. I have been trying a number of different cameras for use around my house (Ring, Amazon Cloud Cam, Y!, D-Link, and now Wyze). The cloud cam worked the best, but I hated being completely in amazons walled garden. So I switched to a Wyze cam today. Using an Echo Show on my night stand, I usually keep the camera viewing all night long so it wakes me if something goes wrong in the baby room.

I’m getting the same “buffering” issue everyone is reporting here. I am using an Echo Show 5, Wyze v2, and NOT the RTSP firmware. I am getting the same thing constantly, and after an hour or so. It goes back to my home screen on the echo. I am not using an SD card yet, but I have a 64GB one ready to try if that would alleviate the issue.

Help.

I have an Echo Show 8 and multiple Wyze Cams. Just tried to view one camera again and still getting a constant buffering message after initial view. It bounces back and forth between live view and buffering. Camera tested is using RTSP firmware.

Lower the camera resolution to the lowest sitting. Try again. If it still buffers your internet is to slow to transmit video.
You will need more bandwidth. If you’re on broadband it should work. On DSL it will to slow

Dude. Most of your tips here make usually sense, but are actually pretty useless in this specific instance.

I have a cable internet connection with stable 150mbit down and 25mbit up. A decent router and Wi-Fi (ubiquiti USG pro and UniFi AP-AC pro).

It is not internet bandwidth. At least not for me, and I guess not for many other people. Especially since Wyzes bandwidth usage is laughable low.

I run four cameras with 3 seconds of buffering on an echo show. I do record events to a fast sd card in each camera. So, it not the cameras ,has to be something else.

If you do not experience this issue, why are you in this thread?

I’m on high speed fiber optic cable. Upload speed over 100 and download can’t remember number but more than enough. Router is not bogged down. My internet company does not throttle. I should at a min be able to watch standard view without constant buffering. At the crappiest resolution it still buffers but not as much. Obviously with all the comments this seems to be an issue which I was hoping with new firmware update would solve but it didn’t. I’ve restarted cams. I’ve made sure my router is up to date. No reason for this crap. Frustrated

1 Like