Constant buffering with camera (Google Nest (Home) and Echo (Alexa))

Thank you so much, I’m going to attempt that now. I can’t seem to find any info on where to get the earlier firmware and how to do it. Can you point me in the right direction?

Forget it, I found the resource I need. Thanks so much, here goes nothing!

Oh dude! Thank you!

Scenario: (2) V2 cameras, both on same network, both have night vision and ir lights off, both have .193 firmware and both running under same software… Camera 1 is a view of my mailbox (constant buffering on Echo Show 5) Camera 2 is a view of our dining room (No buffering on Echo Show 5). Now, considering all things equal, the single variation is both cameras were purchased at different times. If any of you astute users including you Angus, can explain this phenomenon I would certainly entertain your theory

I’m assuming camera one is further away from your router than camera two.I’m beginning to believe for some reason the farthest camera away from the router is being corrupted with the 193 update for whatever reason this has happened to me twice and then I’ll bring the camera indoor closer to the router update it and it will be fine. On one occasion after updating close to the router and it worked fine indoors and outdoors for a while It reverted to buffering a little while later same day so I downgraded to the 115 firmware and have had no problem since

Who needs a Wyze research team ?

You guys will have solved it before they do…

Time to put you on the payroll…

Chas

Great idea…

1 Like

Both cameras are within 5’ of the same distance… I have 10 cameras and 4 of the 10 buffer on Amazon echo show 5… All cameras are running on 4.9.6.193 so go figure. Either their camera supplier is using different chips in various rounds of V2 mfgr or something else fishy is going on. It would be interesting to autopsy V2’s that buffer and those that don’t. A ‘component’ check if you will

Couldn’t agree more Chas.

1 Like

Yes something fishy for sure. In the meantime I’m running 115 with no issues

Hi,

This is definitely a Wyze Labs problem and not a Amazon problem. I bought an Echo Show 5 and instantly it would buffer every 3-5 seconds on a Wyze Cam V2 and Wyze Cam Pan.

I followed your suggestion to downgrade and loaded demo_4.9.5.115.bin on the Wyze Cam V2. No buffering anymore.

I loaded demo_da_4.10.5.111.bin on the Wyze Cam Pan, no buffering anymore on Echo Show 5.

They always worked fairly well on the iOS app.

So the problem exists in newer firmware.

Both my cameras were on the newest .193 firmware before.

I have the buffering on a Pan as well as the V2. So I do suspect its something they did to wifi parameters in the firmware. If I was Wyze I’d look at that code first.

I suspect this because I had buffering in the iOS app until I changed the wifi settings back close to defaults on my Unifi UAP-AC-PRO Access Point.

But for this Echo Show buffering issue, downgrading the firmware worked.

Another thing I’ve notice is my pan and one of my v2 will run all night without timing out on the echo while my other 2 v2s will time out after about 10 minutes.

Too bad the cameras don’t have serial numbers.

Then we could track the cameras that work through a range of serial numbers ,
or do the MAC addresses run in some type of sequence based on manufacturer date ?

I’m following because I have yet to buy an Echo show… waiting and watching.

Chas

I would think that there is some code or # used to identify individual cameras or batches

Heck I see the only “FIX” currently is to downgrade to 115 FW but no one says how to do that. How do I do it??

having to give up the new improvements in the firmware by downgrading to an earlier version to make cameras perform as they should is nothing short of pure, unmitigated BS

1 Like

I just got my Wyse cam v2 a couple days ago. Mine buffers constantly when trying to view it on Alexa devices. I even tried the 115 firmware with no luck. This is not a problem on my end. 1 gig cable internet and 2 Asus 86u routers in mesh.

Definitely disappointed. The whole point of getting a Wyze cam was to be able to view it on my Echo Show at my desk so I could check in on my daughter’s room while doing work/school. The camera stream works fine on my phone, but with the Echo Show, it buffers every 3-4 seconds. Hoping a fix will be found, though by reading how long this has been going on, I’m super doubtful. Might even return the camera…