Considering Mesh Systems to Improve WiFi Performance for Wyze V3's

Using 3 Eero Pros (model before the 6) with 10 v3’s a few Foscams and the typical home automation with no issues. Two of the v3’s are located in/on a stand alone garage about 25’ away.
Mesh does seem to push signal around and outside the house. Used ASUS in the past and I’m sure their mesh is a good option too.

1 Like

Just make sure any new WiFi system you implement supports client steering. The Wyze devices are all running such a primitive chipset that if you have multiple wireless access points with the same ssid the Wyze devices will fall off your WiFi all the timed not reconnect without a power cycle.

1 Like

I have a TP-Link M9 Plus mesh running 2 units. Is ‘client steering’ where the AP auto-selects between the 2.4 and 5 bands for a connecting client? My unit has that.

Or is it the same as ‘beam-forming,’ where the AP tries to fine-tune the signal to the client over time?

Mine also has that, and it does seem to maybe work a little. Though, if it does, it seems to maybe have to relearn the tuning on every AP system reboot… a little. :slight_smile:

Definitely the Asus over the Eero. I have installed both. All comes down to the user interface Asus is superior.

1 Like

I have a pushed beyond limit system, using 14 TP-Link decos, m5s, and 26 Wyze cams, Covers a huge area, several out buildings and wooded lakefront. Have home weather enclosures for the M5s. They work pretty darn good, it was a real project at first, but now running smoothly most of the time.
Some of my decos are 100+ feet apart, and still reliable. I let the automation set them to mesh, then turned off the Mesh option. This stopped them from jumping around trying to get “best” signal. This greatly improved everything.
It’s great entertainment, lots of wildlife, beautiful sunrises, sunsets, and keeps an eye on boats, docks, roads and trails.

1 Like

Turning off the mesh toggle works for you? Dang. I’m cursed. :slight_smile:

Not even sure how that would work. The whole point of the mesh is that each unit talks to the other and only one has a connection to the Internet.

1 Like

A mesh system works great if you set it up properly. I have 4 Airi’s that are only dual band, however, they are linked via ethernet (easy run in attic for me with tiny hole to drop it down through ceiling). This eliminates one channel as being the backhaul channel. Nothing beats a dedicated wired backhaul!

They key with being able to move from one AP to another instead of your device trying to still hang on to the AP you walked away from is to reduce the transmission power of that channel. If you space them out properly, and not keep all channels broadcasting at 100% power, then it’ll be a smooth pass off from one AP to the next .

Mesh allows “steering”, only if you’re using 1 SSID for the channels, i prefer to separate each channel. I’d rather dedicate the AP’s cpu to controlling the flow of the various devices than it analyzing if a device should be on the 2.4 or the 5ghz band. I have no issues at all with over 6 v3’s, 2 pans, over 6 v2’s, and all my wall switches, wyze thermostat, vacuum, wifi plugs, etc with connectivity. The router i’m using is a plain ol’ Frontier Arris one with a gig switch connected for all my hardwired connections.

Imo, it’s all in how you set it up. Well, having decent mesh equipment does help of course. :slight_smile: Just my thoughts.

1 Like

I have a Deco P9 system. They connect to each other through Powerline. I lately disconnect the third Deco because it seems to freeze up. My many Wyze cameras (pan, v2, v3, doorbell) usually work fine, but it’s not uncommon for videos to fail to upload (so annoying Wyze does not retry), for live connections to be slow to start, or for them to fail to start. In the Deco setup, I disabled mesh fast roaming for Wyze devices. I also tried connecting Wyze cams to my Actiontec C3000a on another wifi channel, but that did not help. All non-Wyze devices work flawlessly. The connection issues seem random with regards to time of day (e.g. peak streaming hours) and how much I am using my wifi.

1 Like

Get to Know Fast Roaming / Seamless Roaming on a Deco System

https://community.tp-link.com/en/home/forum/topic/180194

1 Like

After it is set up, you “optimize” the network. That usually locks in the best connection between the decos, I think… then, you turn off the “mesh”, so it stays where it is left. Trust me, it works. My neighbor has about half the system I have, and when I discovered this, all his problems went away as well. Set up, optimize, then turn off the mesh. Before it would drop cameras very often, but no longer. They still talk to each other, obviously, but don’t search between them for the perfect signal. Try it, you will like it!!! Woody

Ps, I have 14 V3s, 10 V2s, one battery (outdoor), and one pan. They all work fine after doing this.

1 Like

Hey Woody

That feature was totally counterproductive for my situation: cams attached to an AP where their signal was unusable, etc. I only did it once. Like rolling a bowling ball into my stationary devices which were the pins. :slight_smile:

I wish I were more techy, but not so. I love my cameras, and have enjoyed playing with them. I also 8 Techage cameras running on IPpro app, and I new Techage solar camera running on Eseecloud, they all work great. Plus a well pump switch for lake water that I seldom use, but always works when needed, which is on the decos. My neighbor on one side has three cameras set up using my wifi, all V3s, Somehow, after just getting lucky, I tried turning off the mesh, and that was the cure for me… but it was after everything was up and running, but the cameras kept changing which deco that it was linked to. Beats me, but it sure helped my system as well as my other neighbor who is only running 4 decos, 2 M5s like mine, and two M9s I believe.
Turning off the mesh does not stop them from transmitting between each other at all, only stops the constant searching for best signal. That’s the way I see it anyway.

1 Like

For items that are not moving, why need to search? Sure for a phone, but not for these Wyze cameras. Try it again, it works great.

I believe it’s a YMMV situation. I’m in a dense urban multi-family neighborhood with TONS of channel congestion and interference. Sounds like you’re out on a nice wooded property with plenty of FREEDOM & SPACE.

Let’s trade. :wink:

Ironically, according to Pee’s useful link, the whole purpose of the roaming mesh settings is to ensure seamless handoffs for client devices, AND it’s supposed to step back and not bother when the devices don’t support the protocol. As with most extras on routers, it’s apparently best to turn these features off.

1 Like

I have a suggestion for manufacturers and software developers:

Have a Balls-Out toggle. Balls-out would accentuate effect of any setting change that adjusts degree of something to accentuate it twice or three times as much - so the change would be OBVIOUS and you wouldn’t wonder if the toggles had no function at all.

Oh, yeah, that’s too much of that, but at least I see the switch works and now I can toggle-off Balls-out and see if the subtler effect is useful.

Balls-out.

1 Like

I almost hate to say it but that’s a great idea. :slight_smile:

1 Like

I hated to say it too but circumstances compelled. :slight_smile:

Actually, I’m using Eero mesh system (1 router+2 repeater) and it really the better option I have got, after a lot a different router like a big spider… 6 to 8 antennas…) I recommend Eero, its great!!!