Connectivity Trouble 1/17/19

important

#63

It appears to be working now but I did order a replacement v2. I’m currently using both until I send the original one back.

Thanks


#64

Is there a way to edit the WiFi within the app without having to delete the device? Because nothing has worked for me except to delete the device and re-enter WiFi I don’t want to do that with 3 more cameras since I need back surgery and can’t be climbing ladders! No connection since 15th for me


#65

@karenleighmcconnell

You do have to reset the camera to change the wifi, but you DO NOT need to, nor should you, delete the camera from the app before doing so.

To change wifi, press the setup button on the camera and go through the normal setup routine. If you do this WITHOUT first deleting the camera from the app, when it returns it will be reconnected to the setup you already have in the app (because the camera’s MAC address is the same). You will retain the relative order in the device list, all the camera settings and any 12 second clips in the cloud. The only thing you may have to do is set the camera name again. On the other hand, if you delete the camera in the app first, you will lose all this.

But sorry, physical access to the camera is the only way to change the wifi. I’m hoping you have someone available to climb the ladder for you. Sorry to hear about your back. Been there, done that, no fun.

Before resetting the wifi, have you tried (1) restart the camera using the Restart Device button in the app after pressing the gear icon, or (2) power cycle the camera by pulling the power block from the wall socket?


#66

Well, I was hoping no ladder needed…

Back surgery #3, I’m going pro or for the bionic spine, lol.

We’ve reset and unplugged or restarted absolutely everything including phones, routers, modems, WiFi extenders, cameras, etc., I was afraid it was going to be an all or none reset.

Thanks for letting me know.

Karen


#67

Same here. Just notice a few days ago that I quit getting push notifications from Wyze. When I enter the app, it does have moments where the camera has been activated (motion), but the push notifications (which I have set up) have not been going through. Not sure why…


#68

And just like that…all of a sudden, I’m getting them.

Not displeased, but just seemed a bit random.

I still love the cams nonetheless…


#69

We’re still investigating the root cause of this problem. So far we know that there was a spike in server usage and the servers overloaded. We have added server resources as we continue to look into this.


split this topic #70

2 posts were merged into an existing topic: Using Wyze app with PIA


split this topic #72

11 posts were split to a new topic: Using Wyze app with PIA