Connectivity Trouble 1/17/19

important

#21

Got 3 cameras last week (1 is a Pan) and at first they worked great. But I’ve had nothing but problems the last two days. Yesterday they wouldn’t turn on remotely. Today the Pan did, but now when trying to access it I get nothing but errors (-90, -60, -33, -19). Judging by this thread, the problem is on the Wyze end. These cams are useless if they constantly need to be unplugged and plugged back in. I bought them for when I’m out of town, don’t want to buy a smart plug too to constantly reboot them.

I’ll give Wyze a few days to sort this out but otherwise I’m returning these duds.


#22

shortcut works… but hate it…


#23

looks like we back to normal!!! awesome team Wyse!!


#24

We don’t have an update at this point but our engineers are working on it. We appreciate your patience as we work to resolve this problem.


#25

@WyzeGwendolyn, Thank you for the updates!

Edit: Just received an in app notice.


#26

Mine finally reconnected after unplugging the camera for a while. I can view live stream but it’s not picking up motion or at least not sending me an alert. I’ve had my camera for a week and plan on ordering 2-3 more if this gets worked out


#27

We’re slowly seeing things come back to normal but the root cause is till under investigation. If you’re still unable to connect, please let me know.


#28

I’m still getting error code 90 on 2 of my cams restarted multiple times. No luck


#29

I’m am still unable to connect unless I am at home using WiFi. Once I turn the WiFiconnecfion off on my phone the problem comes back.


#30

I have 3 out of 4 cams now working
Pancam still inop


#31

Mine seems to be working now and I received a motion alert when I tested it.


#32

Today I went to a store, and before going inside, checked my new Cam Pan and everything worked fine, was able to connect with no problems. After a while, I was inside the store and then later back outside, and was still able to connect.

Finally, once back home, I was able to connect with no problem.


#33

Mine still have the same issue


#34

My pancam still doesn’t work. WiFi signal strength is not connected while my V2 cam feet away is 91%. Any ideas? 3 of 4 cams working.


#35

My motion detection stopped again. Or seems like it only worked once during my test. Has anyone else had any luck


#37

You need to relax and simmer down! They have continually been giving updates all day long and are still working on it. Theu’re doing the best they can and most of us understand that. I don’t know why you would think for a moment that this isn’t an urgency for them. And if you don’t want to treat them like a security company (which they aren’t y the way) then you’re free to go spend 10 times more on some other product that doesn’t work half as well, and will have exactly the same problems from time to time. You’re sounding like a dick, and I’m entitled one.


#38

All my cameras starting working normal. Then just stopped sending live feeds again approximately an hour ago.


#39

I have 2 V2 cameras that I can’t connect remotely, I keep getting an error code -90 from both of them. I have tried resetting them both a few times now, but no success. Please help!

I also have a Pan Cam that I can connect to and control.

From what I’m reading I’m hoping this is all on your end Wyze and hopefully you’ll have this resolved soon?


#40

Would like to hear what the root cause was when it’s found. Thanks.


#41

Continuing the discussion from Connectivity Trouble 1/17/19:

Still trouble with connectivity. Very inconsistent. Any more news on the issue would be greatly appreciated. Especially if there is a work around that actually works!