Connection to wifi

Hi, I just bought 5 wyze cameras. I already own the Wyze Pano camera (which I have had for 6 months and is connected and working just fine). I cannot get the new little cameras to connect at all. My network provider is Northstate and my router is an Apple router. It just keeps saying cannot find connection or timed out. HELP PLEASE

If your Apple Airport is a recent model, it will be a dual-band access point, supporting both 2.4 and 5 GHz networks. The two networks probably have the same name (SSID).
The Wyze cameras only support 2.4GHz.
Your smartphone (iPhone) has probably connected to the 5GHz network. If that’s the case, the Wyze app will be trying to tell the Wyze cam to connect to the 5GHz network (which the cam can’t do). That’s why it can’t find the connection.

The workaround is to reconfigure the Airport so the 5GHz network has a different name. You do that using Airport Utility (on the Wireless tab, under Advanced).

After changing the name of the 5GHz network, turn WiFi on your smartphone OFF. Then it turn it back on, and select the 2.4GHz network (which still has the original name). Once the smartphone associates with the 2.4 network, the Wyze app should be able to configure the camera.

Alternately, you may be able to turn the Airport’s 5GHz network OFF (temporarily), and then set up the camera. I’m not 100% sure if the Airport has an option to disable the 5GHz network while keeping the 2.4GHz network active. (My Airport is an older single-band model).

3 Likes

Thank you. I will try to do that.

Kelly :blush:

Interesting. This gave me issues when I set up my Wyze Bulbs for the first time, but I never had the same issue with the camera. Certainly worth a try though :slight_smile:

I have an xFinity router. The first time I tried to connect the camera it worked. But after unplugging it, will not connect again. I got Comcast to separate the 2.4 band and that’s what I’m plugging in, but it will never detect and connect the network. No one at Wyze will explain to me how it connected once and never again. Very frustrated and I fear no camera will work here

Have you tried re-setting it up in the app? Click to add a new product and go through the process again from scratch? I’ve never needed to do that with my cameras, but I had to do it with some of my bulbs a few times when I initially set them up. They’ve worked consistently since then.

Many times. It never connects. I’ve been on the phone and email to Support, ran the trouble shooting app for them. Nothing works. If it doesn’t work with xFiniti routers they should tell people that.

1 Like

Sylvanus,
I don’t have an xFinity router so I’m afraid I can’t shed any light on your problem.
FYI - I’ve had no problems connecting a number of Wyze cameras to a variety of different routers and access points (Airport, Linksys, Netgear, Sagemcon, GL.iNet ).
Good luck figuring it out (or returning the camera).

I can’t return it because it’s over a year since I bought it, though I just took it out of the box. My mistake for waiting to see if it worked. I believe you. I have no way to know if it’s my router setup (though I’ve got dedicated 2.4 etc and have never had a problem with anything else) or the camera itself. Again, no one will tell me how it worked the first time and never again. Live and learn.

Sylvanus,
Here’s a workaround you could consider: get a small travel router. Connect it behind your xFinity router, thereby creating another small 2.4GHz WiFi network dedicated to your Wyze camera (and any other IOT devices). Assign a unique SSID to the travel router’s WiFi network, and configure the camera to connect to it.

I use an MT-300NV2 from GL.iNet with one of my Wyzecams. It’s useful when travelling and getting the camera on-line in hotels and such. There are lots of similar mobile routers on the market.

I agree with @kyphos about the split band issue. I don’t use Apple Airport but am on Ipad/Iphone using a mesh router and had endless connection problems using a combined band mesh configuration. Split the band and assigned Wyze to 2.4 and reduced problems to a fraction of what they were.
Another thing to check is what channel in your area has the least congestion. Wyze Support provided me that info and had me assign my 2.4 to that channel full time instead of letting the router auto-select.
Also be sure when you add or re-add a cam that you manually set your device-phone, etc - to the 2.4 band. Otherwise it will try to go to the strongest signal which could be the 5.0.

I have two Apple routers at two different homes and its still the most advanced device for non-technical consumers, like parents past the age of 75 to operate as I have installed countless quantities of mixed brands of routers for so many different sized organizations.

My 76 year old, non-computer using, Mother has two iPads, iPhone 8 plus, 10 exterior mounted Wyzecam v2 and Apple TV v3 on her home’s Apple Airport Router network. All communicating automatically selected by the devices connected to the Apple Airport Router’s 2.4 and 5 Ghz bands without special naming conventions or work-a-rounds, unlike that I have had to do with other brands of routers.

My first suggestion is the make very sure you are typing the two WiFi connection fields perfectly correct in the Wyze application. For many Apple Router users, this information is hardly used and only needed for adding a new device on the network or for house guest - especially when its your elderly parents friends of the same generation.

  1. WIFI ID/network name
  2. WIFI Password

I suggest practicing this on another device other than the Wyzecam since it has already given you difficulties. After confirming the non-Wyzecam device is able to connect to your Apple Airport Router broadcast, then please proceed to add the Wyzecam.

I just did this last night for my Mother who is traveling with a bunch of friends and setup three temporary Wyze pan on tripods for her home’s different floors so I she and I can check on it and have piece of mind.

I had trouble last night setting up the first Pan because I was typing an extra space in the password. It was my fault as I was thinking in today’s terms and I had to re-think it and enter the password spelling as the Baby Boomer generation would and then it worked.

Good luck! And keep that Apple Airport as long as you can - its still the best for non-technical people to operate. Gamers and others people who do specialty use case have contributed to make non-techies Grandparents lives harder to enjoy WiFi consumer products given for presents.

In my multi-AP, multi-band environment, I’ve found that my iDevices tend to prefer associating with a 5GHz signal, even if it’s not the ‘strongest’ (in terms of received signal strength). And the selection algorithm in iOS has a fair bit of hysteresis. My iPhone will often remain on a weaker more distant radio (the AP upstairs) even when it moves downstairs to a closer (theoretically better) AP.

I have an xfinity router and it works fine for me, so that’s definitely not the issue.

I dunno. I bought a different camera and it worked with the X router 2.4. Then I plugged in an old AirPort and got the Wyze to work with that. So it’s an issue of my Wyze and the X

Your hint works…Thanks! Xfinity router here, required breakout of 2.4 band along with turning off and restarting iPhone WiFi.

1 Like

Hi all,

Just discovered this matter with Cisco Meraki SOHO equipment. If you are using a device that supports Rogue SSID Detection, it will see a few of the devices and they work fine at first, then after several more are added it looks at the wyze devices as malicious and floods “deauth” frames. In simple terms, it plays traffic cop for the radio waves and steers you away from a potentially malicious actor.

Rogue SSID Detection is intended to protect folks that have devices setup to “automatically connect to open WiFi Access Points in range.” The security mechanism works by flooding “deauth” packets to the wyze network name and any clients attempting to associate with the device “access point” temporarily until it is programmed to connect to the actual Internet-Connected wireless access point (The one you use to connect your devices to the Internet).

Check your security appliance or access point for the option to white list any networks beginning with “wyze”. NOTE: Once you are finished adding devices to your network, REMOVE THE WHITELIST, as with any whitelist or allowlist, it can pose a security risk if you leave it untouched and someone finds out you have a bunch of those devices (which is really easy to ascertain with a wireless scanning utility).

With Cisco Meraki, this is located in the AirMarshal Section.

Hope this helps someone else! :slight_smile: Have a great day!

T

3 Likes