Connection retry and failure with WYZE Android app

support

#1

I have the WYZE Android app (latest version) connecting to WYZEv2 camera on same WiFi network. Router is fast and network connectivity is fast.

The WYZE Android app periodically (every 5-10 minutes) says connection failed and then tries 2-3 times again and reconnects. Then, sometimes, connection fails and I get a error to reboot. If I click on manual retry, it connects again.

Options tried- 1) switched down to 360 and it still gives same issue. 2) There is nothing else running on tablet and its a reasonably fast tablet. 3) Tried turning hardware offload ON/OFF and there is no difference. 4) No other connection to WYZE cam. 5) Camera has been reset recently and SDcard is good.

It is odd that there are intermittent connection errors in this “nearly ideal” connectivity scenario. If timeout is less, Is there any way to configure connection timeout?


#2

You should probably contact support on this. However, 2.4GHz wifi is very subject to interference from electronics that use the same band. Make me wonder if interference is the issue. Perhaps pay close attention to what else gets uses (eg microwave) when the drops happen.


#3

thank u. I will contact support.

Its not likely to be wifi interference because the issue would have affected connectivity earlier with other apps. The last time I had a intermittent connectivity failures inside home network was 9 years back with a old router with buggy firmware.


#4

FWIW I’ve been having similar issues for about a month. Happens more often when trying to View Playback, I can barely get connected before it starts an endless loop of connecting, authenticating, etc. I have a ticket open with Support.


#5

thanks for letting me know!